

<!DOCTYPE html>
<html lang="en">
<head>
	
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-NMH3YJC3PC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NMH3YJC3PC');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-576170-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-576170-1');
</script>

	

	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Louis C.K. | Stand-Up Comedy Database | Dead-Frog</title>
    <meta name="description" content="Profile of stand-up comedian Louis C.K. including complete works, video, biography, jokes, reviews and tour schedule." />

	
	<meta property="og:title" content="Louis C.K. | Stand-Up Comedy Database | Dead-Frog"/>
	<meta property="og:type" content="profile" />
	<meta property="og:url" content="https://www.dead-frog.com/comedians/comic/louis-ck" />
	<meta property="og:image" content="https://media.dead-frog.com/comics/louis_ck.jpg?mtime=1332462599" />
	<meta property="og:locale" content="en_US">
	<meta property="og:description" content="Profile of stand-up comedian Louis C.K. including complete works, video, biography, jokes, reviews and tour schedule.">

	<meta property="og:site_name" content="Dead-Frog - A Comedy Blog" />
<meta property="fb:admins" content="649961018" />
<meta property="fb:app_id" content="152881194733416" />

	

    
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@deadfrog" />
        <meta name="twitter:title" content="Louis C.K. | Stand-Up Comedy Database | Dead-Frog" />
        <meta name="twitter:description" content="Profile of stand-up comedian Louis C.K. including complete works, video, biography, jokes, reviews and tour schedule." />
        <meta name="twitter:image" content="https://media.dead-frog.com/comics/louis_ck.jpg?mtime=1332462599" />
    	

	
	<link rel="stylesheet" href="https://use.typekit.net/rco3wrc.css">

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7knYE34lqN">
	<link rel="icon" type="image/png" href="/favicon-32x32.png?v=7knYE34lqN" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-16x16.png?v=7knYE34lqN" sizes="16x16">
	<link rel="manifest" href="/manifest.json?v=7knYE34lqN">
	<link rel="mask-icon" href="/safari-pinned-tab.svg?v=7knYE34lqN" color="#c41400">
	<link rel="shortcut icon" href="/favicon.ico?v=7knYE34lqN">
	<meta name="theme-color" content="#ffffff">

	
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous">

	
	<script src="https://kit.fontawesome.com/6cc0ff3f44.js" crossorigin="anonymous"></script>

	

    
    <link rel="stylesheet" type="text/css" media="all" href="https://media.dead-frog.com/css/styles_new.css?v=20220805.6" />

	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->

	<link rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Blog" href="https://feeds.feedburner.com/dead-frog" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Stand-Up Comedy Database" href="https://feeds.feedburner.com/standupcomedy" />

	
	
	

	
	<link rel="canonical" href="https://www.dead-frog.com/comedians/comic/louis-ck" />


	<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
  var blogherads = blogherads || {};
  blogherads.adq = blogherads.adq || [];
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/123/1237417/29276/header.js"></script>
<!-- BLOGHER ADS End header tag -->

</head>

<body >

<div id="site_top" class="hidden-xs" style="height:274px;">
	<div class="container-fluid">
		<div class="topads">
			<!-- BLOGHER ADS Begin 970x250 ad -->
<div id="skm-ad-flexbanner"></div>
<script type="text/javascript">
  blogherads.adq.push(['flexbanner', 'skm-ad-flexbanner']);
</script>
<!-- BLOGHER ADS End 970x250 ad -->
		</div>
	</div>
</div>

<nav class="navbar navbar-default mynavbar" style="padding-top:20px;">
	<div class="navbar-container container-fluid">
	
		<div class="navbar-header">
			<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			</button>
			<a class="navbar-brand" href="https://www.dead-frog.com" title="Dead-Frog Home Page">
				<img src="https://media.dead-frog.com/site/logo_desktop.png" srcset="https://media.dead-frog.com/site/logo_desktop@2x.png 2x, https://media.dead-frog.com/site/logo_desktop@3x.png 3x" alt="Dead-Frog - Comedy Dissected" loading="lazy" class="hidden-xs logo" width="260" height="50">
				<img src="https://media.dead-frog.com/site/logo_mobile.png" srcset="https://media.dead-frog.com/site/logo_mobile@2x.png 2x, https://media.dead-frog.com/site/logo_mobile@3x.png 3x" alt="Dead-Frog - Comedy Dissected" loading="lazy" class="visible-xs-block" width="208" height="40">

			</a>
		</div>

	
	<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
		<ul class="nav navbar-nav">
			<li >
				<a href="https://www.dead-frog.com/blog" title="Comedy Blog and Comedy News">blog</a>
			</li>
			<li class="dropdown active">
				<a href="https://www.dead-frog.com/comedians" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" title="Stand-Up Comedy Database"><span class="hidden-sm hidden-md">comedians</span><span class="hidden-xs hidden-lg hidden-xl">comics</span> <span class="caret"></span></a>
				<ul class="dropdown-menu">
					<li><a href="https://www.dead-frog.com/comedians/funniest">Funniest</a></li>
					<li><a href="https://www.dead-frog.com/comedians/favorite">Favorite</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="https://www.dead-frog.com/comedians/greatest-living">Greatest Living</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best">Best Comedians Ever</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best-material">Best Joke Writers</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best-delivery">Best Joke Tellers</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="https://www.dead-frog.com/comedians/list">All Comedians</a></li>
				</ul>
			</li>
			<li >
				<a href="https://www.dead-frog.com/live-comedy" title="Live Comedy">live<span class="hidden-sm hidden-md"> comedy</span></a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/comedy-clubs" title="Comedy Clubs"><span class="hidden-sm hidden-md">comedy </span>clubs</a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/comedians/whos-funnier" title="Who&rsquo;s Funnier"><span class="hidden-sm">who&rsquo;s </span>funnier?</a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/charts" title="iTunes Top 100 Comedy Albums">charts</a>
			</li>
		</ul>
			<p class="navbar-text">
				<a href="https://www.twitter.com/deadfrog" title="Twitter for Dead-Frog"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>&nbsp;
				<a href="https://www.facebook.com/deadfrogcomedyblog" title="Facebook page for Dead-Frog"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>&nbsp;
				<a href="https://www.instagram.com/deadfrogcomedy" title="Instagram page for Dead-Frog"><i class="fa fa-instagram" aria-hidden="true"></i></a>

			</p>		
	
	
<div class="btn-group btn-group-sm navbar-btn navbar-right" role="group" aria-label="...">
	<a href="https://www.dead-frog.com/audience/register"  class="btn btn-custom-outline">Sign Up</a>
	<a href="https://www.dead-frog.com/audience/login" class="btn btn-custom-outline">Log-In</a>
</div>
	

	</div>
	</div>
</nav>

	
<div class="container-fluid main_container">

	<div class="visible-xs-block" style="height:50px;">
		<div class="mobile-ad">
			<!-- BLOGHER ADS Begin 320x50 ad -->
<div id="skm-ad-tinybanner"></div>
<script type="text/javascript">
  blogherads.adq.push(['tinybanner', 'skm-ad-tinybanner']);
</script>
<!-- BLOGHER ADS End 320x50 ad -->
		</div>
	</div>

	<div class="row">

		
			<div class="col-xs-12">
				
<!-- google_ad_section_start -->

	<div class="comic-hero">
		
		
			<img src="https://media.dead-frog.com/big-comics/louis-ck-16x9.jpg?mtime=1507158097" height="380" class="hidden-sm img-responsive comic-hero-bg-img" alt="Large image of stand-Up comic Louis C.K.">
			<img src="https://media.dead-frog.com/big-comics/louis-ck-16x9.jpg?mtime=1507158097" height="420" class="visible-sm-block img-responsive comic-hero-bg-img" alt="Large image of stand-Up comic Louis C.K.">
		
		<div class="comic-hero-bg-layer"></div>
		<div class="comic-hero-nav">
			<header class="comedian-nav">
	<div class="row row-no-gutters">
		<div class="col-xs-5 col-md-4 col-lg-3">
			<a href="https://www.dead-frog.com/comedians"><h2>Comedy<span>DB</span></h2></a>
		</div>
		<div class="col-xs-7 col-md-8 col-lg-9">
			<form id="comedian-nav-search" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25032105" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="6HiKZAOvUKGGy2Z0JrKvM1DXUecmC5G0YuPXfZzUeqYu3TTHlBzxj0DR6/NL/Ttvm6sat97W0ZEDefSnT0c6rzUErF+wEydWzjXjmGoqbqybExe+btLFg9jab4QtzlDzKR0Jn1skmbD98cOj64XaPL+j1UO4yOMWl340llbx0F9k8rwuMBGgoCWM65YQljxHlyJmpTTgyfi83ZVmnZTwzHNs0uw1QErQ6H9H/A3SB55tgraaoiWtigxfd6luQi32pzAhagBp2XVvott0IEFxOvfyV9SD3KuxmrRO1ZMnQQRUi82TTvS/wTY5fE++qWnGiJ1H8B+nz/XRUriOnhTWXgGWvIjA4+jmvQkHEC3SZ/iTqnAiC36zR2l8kTuKwveZeA3h0IIYATcW9iSqcvFKTQ4QRLkNWuxfkKCoj5jCuN6N2EMVEn63KOY9J8fRDgCQ" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="65c3b0000115d7b1d591f9f2b9d8c4a027cfb8ed" />
</div>


				<input type="text" name="keywords" id="comickeywords" placeholder="Find a Comic" value="" class="" size="18" maxlength="50" />
				<button class="btn" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
			</form>
		</div>
	</div>
</header>

		</div>
		<div class="comic-hero-head">
			<h1 class="media-heading">Louis C.K.</h1>
		</div>


<div class="comic-hero-tabs">
	<div class="row">
    <div class="col-xs-12">
			<ul id="comic_profile_nav" class="nav nav-tabs">
  			<li role="presentation" class="active"><a href="#">Main</a></li>
				<li role="presentation"><a href="/comedians/jokes/louis-ck">Jokes</a></li>
				<li role="presentation"><a href="https://www.dead-frog.com/comedians/reviews/louis-ck">Reviews</a></li>
				<li role="presentation"><a href="https://www.dead-frog.com/comedians/video/louis-ck">Video</a></li>
						<li role="presentation"><a href="https://www.dead-frog.com/comedians/tour-dates/louis-ck"><span class="hidden-xs">Tour Dates</span><span class="visible-xs-block">Live</span></a></li>
			</ul>
		</div>
	</div>
</div>


	</div>

			</div>
		

		<div class="col-xs-12 col-md-8 center-stage" >
			















<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Louis C.K.",
  "jobTitle": "Stand-Up Comedian",
  "url": "https://www.dead-frog.com/comedians/comic/louis-ck",
  "image": "https://media.dead-frog.com/comics/louis_ck.jpg?mtime=1332462599"
}
</script>

<div class="comic_content">


<div class="row">
	<div class="col-xs-12 col-sm-4">
		<div class="row vitals">
			<div class="col-xs-6 col-sm-12">
				<strong>Born:</strong> September 12, 1967<br/>
				
			</div>
			<div class="col-xs-6 col-sm-12">
				
				<strong>AKA:</strong> Louis Szekely<br/>
				
				<strong>Blue Meter:</strong> Dirty<br/>
			</div>
		</div>
	</div>
	<div class="col-xs-6 col-sm-4">
		<div class="favorites">

		<div class="favenum fave_1823 faveprofile" >
			<span>187</span>&nbsp;<i class="fa fa-heart" aria-hidden="true"></i>
		</div>
		<div class="fave_comic">
			
			
				<p>Like this comedian?<br/><a href="https://www.dead-frog.com/audience/login">Log-In</a> or <a href="https://www.dead-frog.com/audience/register">Register</a> to mark it!</p>
			
		</div>
		</div>
	</div>

	<div class="col-xs-6 col-sm-4">
		<div class="wf_box">
			<h3 class="wf_head"><a href="/comedians/whos-funnier">Who&rsquo;s Funnier?</a></h3>
		
	
			<p class="wf_percentage">78.1%</p>
			<p class="wf_record hidden-xs">
				<strong>W:</strong> 3476&nbsp;|&nbsp;<strong>L:</strong> 975
			</p>
	
		
		</div>
	</div>

</div>



		
		<div id="shows">
			<h2 class="secondary_head secondary_head_border">Next Tour Date</h2>
			
<div class="row event_row_dev">
	<div class="col-xs-12" >
		<div class="row">

	<div class="col-xs-12 visible-xs-block">
		<div class="day_head">Wednesday | January 4</div>
	</div>

	

	<div class="col-xs-2 col-sm-3">
		<div class="row vertical-align">
			<div class="col-sm-6 hidden-xs">
				<div class="text-center">
					<span class="showdate_month">Jan</span>
					<span class="showdate_day">4</span>
					<span class="showdate_weekday">Wed</span>
				</div>
			</div>
			<div class="col-xs-12 col-sm-6">
				<div class=" col_showtime_dev">
				7:30<sup>PM</sup>
				</div>
			</div>
		</div>
	</div>

	<div class="col-xs-10 col-sm-9">
		<div class="row vertical-align">
			<div class="col-xs-9">

				

				
					<div class="col_venue">
						<strong>Nob Hill Masonic Center</strong><br/> San Francisco, CA
						
					</div>
				

			</div>

			<div class="col-xs-3 col_showticket">
				<a href="/live-comedy/event/953581" class="btn btn-sm btn-block btn-custom">Buy<span class="hidden-xs"> Tickets</span></a>
			</div>

		</div>


			
					
				

	</div>



		</div>
	</div>
</div>
			<p class="text-center"><a href="https://www.dead-frog.com/comedians/tour-dates/louis-ck" class="btn btn-xs btn-dark">See all tour dates for <strong>Louis C.K.</strong></a></p>


		</div>
    




<div class="main_videos hidden-xs">
	<h2 class="secondary_head">Videos</h2>
	
<div class="row">

	<div class="col-sm-4 vid">
		<a href="https://www.dead-frog.com/comedians/play-video/r3gMvni3vzQ" title="Louis C.K. - The Lost Hour" data-toggle="modal" data-target="#modal"><img src="https://i.ytimg.com/vi/r3gMvni3vzQ/mqdefault.jpg" loading="lazy" class="img-responsive" alt="Video Loading..."></a>
		
		<p>Louis C.K. - The Lost Hour</p> <a href="https://www.dead-frog.com/comedians/play-video/r3gMvni3vzQ" title="Louis C.K. - The Lost Hour" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a>
	</div>
	

	<div class="col-sm-4 vid">
		<a href="https://www.dead-frog.com/comedians/play-video/IbEMYaXVEjw" title="Clip from Louis CK’s New Special" data-toggle="modal" data-target="#modal"><img src="https://i.ytimg.com/vi/IbEMYaXVEjw/mqdefault.jpg" loading="lazy" class="img-responsive" alt="Video Loading..."></a>
		
		<p>Clip from Louis CK’s New Special</p> <a href="https://www.dead-frog.com/comedians/play-video/IbEMYaXVEjw" title="Clip from Louis CK’s New Special" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a>
	</div>
	

	<div class="col-sm-4 vid">
		<a href="https://www.dead-frog.com/comedians/play-video/_FEQvVoiarg" title="Louis C.K Best Stand Up Comedy Specials! Episode 3" data-toggle="modal" data-target="#modal"><img src="https://i.ytimg.com/vi/_FEQvVoiarg/mqdefault.jpg" loading="lazy" class="img-responsive" alt="Video Loading..."></a>
		
		<p>Louis C.K Best Stand Up Comedy Specials! Episode 3</p> <a href="https://www.dead-frog.com/comedians/play-video/_FEQvVoiarg" title="Louis C.K Best Stand Up Comedy Specials! Episode 3" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a>
	</div>
	

</div>
	<p class="text-center"><a href="https://www.dead-frog.com/comedians/video/louis-ck">More Louis C.K. Video</a></p>
</div>


<div class="works">
	<h2 class="secondary_head">Works</h2>

	<a href="#records"><h3 class="work_head">Records</h3></a>
		<table class="table table-striped">
			
			<tr>
				<td class="date">2015</td>
				<td class="title"><strong>Louis C.K.: Live at Madison Square Garden</strong>  <p class="note">Self-released album on <a href="http://www.louisck.net">louisck.net</a> at a pay what you want price.</p></td>
				<td class="buylinks">
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">2012</td>
				<td class="title"><strong>Louis C.K.: Word - Live at Carnegie Hall</strong>  </td>
				<td class="buylinks">
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">2011</td>
				<td class="title"><strong>Hilarious</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B004BTS8LE?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B004BTS8LE" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/hilarious/id408904124?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">2008</td>
				<td class="title"><strong>Chewed Up</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B001FWVKWY?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B001FWVKWY" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/chewed-up-live/id295859366?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">1997</td>
				<td class="title"><strong>Louis C.K. Live in Houston</strong>  </td>
				<td class="buylinks">
					
				</td>
			</tr>
			
			
	</table>

	<a href="#specials"><h3 class="work_head">Specials <span>(and other video)</span></h3></a>
		<table class="table table-striped">
		
		<tr>
			<td class="date">2017</td>
			<td class="title"><strong>Louis C.K.: 2017</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2015</td>
			<td class="title"><strong>Louis C.K.: Live at the Comedy Store</strong>   <p class="note">Self-released special on <a href="http://www.louisck.net">louisck.net</a><p></td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2013</td>
			<td class="title"><strong>Louis C.K.: Oh My God</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2011</td>
			<td class="title"><strong>Louis C.K.: Live at the Beacon Theater</strong>   <p class="note">Only available for stream and download at <a href="http://www.louisck.net">louisck.net</a><p></td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2010</td>
			<td class="title"><strong>Louis C.K.: Hilarious</strong>   <p class="note">First stand-up concert film ever presented at the Sundance Film Festival<p></td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B004B93RC4?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B004B93RC4" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
					<a href="https://itunes.apple.com/us/movie/louis-c.k.-hilarious/id410771842?uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2008</td>
			<td class="title"><strong>Louis C.K.: Chewed Up</strong>   </td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B001FRNB94?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B001FRNB94" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
					<a href="https://itunes.apple.com/us/movie/louis-ck-chewed-up/id298433956?uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2007</td>
			<td class="title"><strong>Louis CK: Shameless</strong>   </td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B000P6R6Y2?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000P6R6Y2" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2006</td>
			<td class="title"><strong>Comic Relief 2006</strong>   <p class="note">Benefit show that features multiple comics. <p></td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B0010IOALG?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0010IOALG" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
					<a href="https://itunes.apple.com/us/tv-season/comic-relief-the-latest/id282265207?i=282265440&uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2005</td>
			<td class="title"><strong>One Night Stand: Louis CK</strong>   </td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B000EULSSE?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000EULSSE" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2001</td>
			<td class="title"><strong>Late Friday</strong>   <p class="note">Weekly late night stand-up showcase on NBC<p></td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">2001</td>
			<td class="title"><strong>Comedy Central Presents Louis C.K.</strong>   </td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B000OOUGSS?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000OOUGSS" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
					<a href="https://itunes.apple.com/us/tv-season/louis-c.k./id119830874?i=215018130&uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1999</td>
			<td class="title"><strong>Pulp Comics: Louis C.K.'s Filthy Stupid Talent Show</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1996</td>
			<td class="title"><strong>Kickin' Aspen: Maximum Comedy</strong>   <p class="note">From the Aspen Comedy Festival. Also known as "Kicking Aspen: Extreme Comedy"<p></td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1996</td>
			<td class="title"><strong>Comics Come Home 2</strong>   <p class="note">This special features multiple comedians.<p></td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1996</td>
			<td class="title"><strong>HBO Comedy Half-Hour: Louis C.K.</strong>   <p class="note">Included as a special feature on Louis C.K.: Shameless<p></td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B000P6R6Y2?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000P6R6Y2" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1995</td>
			<td class="title"><strong>1995 Young Comedians Show</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1993</td>
			<td class="title"><strong>Two Drink Minimum</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
	</table>

	<a href="#books"><h3 class="work_head">Books <span>(by and about)</span></h3></a>
		<table class="table table-striped">
		
		<tr><td><p class="none">No books by or about this comedian.</p></td></tr>
		
	</table>

</div>



<div class="row">
	<div class="col-xs-12 col-sm-10 col-sm-offset-1">
		<h2 class="secondary_head">Biography</h2> 
		<p>Louis was born in 1967. </p>

<p>At six his parents moved back to his father&#8217;s country of Mexico. As a result, he learned Spanish as his first language.</p>

<p>Then, in 1984, he went on a stage for the first time. It was open mike night at a comedy club in Boston Massachusettes. Louis found that he had only enough &#8220;material&#8221; to stay on the stage for two minutes. It was a terrible experience. Louis did not try comedy again until two years later. After much struggling and humiliating failure, Louis became a part of the burgeoning Boston Stand- Up comedy scene.</p>

<p>In 1989, Louis moved to New york City. There were many, many (too many) comedy shows on television at the time and Louis appeared on all of them. He did Evening at the Improv, MTV Half Hour Comedy Hour, Comic Strip Live, Comedy on the Road and he even went on Star Search and lost to a fellow named Steve Mc&#8217;grew.</p>

<p>In 1990, Louis also made his first short film. It was called &#8220;Ceasar&#8217;s Salad&#8221;. It was pretty bad but it did Okay on the Festival circuit. The New Orleans Film and Video Festival gave it the &#8220;Best Comedy&#8221; award. The Chicago Film Festival gave it a Silver Plaque award.</p>

<p>Over the next few years, Louis was living in New York City, doing stand up comedy all over the country. He made another short film called &#8220;Ice Cream&#8221;. Ice Cream was very succesful. It was accepted to the Sundance Film Festival and the MOMA&#8217;s &#8220;New Films New Directors&#8221; series. It won the Grand Prize at Aspen Shortfest and has shown widely on television, in Europe, Australia, and it still shows frequently on BRAVO and IFC.</p>

<p>The next phase of Louis&#8217; career was in Television comedy writing, something which has earned him Four Emmy Nominations and one EMMY AWARD WIN!</p>

<p>In 1993, The Conan O&#8217;brien Show hired Louis as a writer. He was a member of the original writing staff that launched the show, and worked there for about two years. He created many running bits on Conan&#8217;s show that are still in use there today such as &#8220;Actual Items&#8221; and &#8220;The Staring Contest&#8221;. Louis also made his network television debut as a stand up on Conan. He was the first stand up comedian to appear on Conan&#8217;s show!</p>

<p>In 1995, Louis made six Short Films for Showtime scetch comedy show &#8220;Sunny Skies&#8221;. The show was cancelled but the shorts live on. They play constantly on BRAVO and IFC. This was also the year that Louis appeared for the first time on Late Show with David Letterman, something that had been his life long dream. Dave liked Louis so much that he hired him as a writer. Louis worked on Late Show for 3 months until he became the Producer and Head Writer of the Dana Carvey Show on ABC. This show was a very irreverent scetch show on a family network and only lasted six weeks. Meanwhile, as far as Stand up, Louis appeared on Letterman and Conan several times over the next few years. He also appeared on the HBO Young Comedian&#8217;s Special in 1995.</p>

<p>In 1996, Louis made his own HBO Half Hour stand up comedy Special. And he got hired as a Producer and writer on the Chris Rock Show on HBO. That summer, Louis was given a development deal by Castle Rock and CBS, he and Spike Feresten (Seinfeld) co-wrote a sitcom entitled &#8220;Boomtown&#8221; which they read for Les Moonves, who did not decide that it was good.</p>

<p>In 1997, Louis made his first feature film. An independant Black and white film called &#8220;Tomorrow Night&#8221; Louis Wrote, directed and Produced this film with next to no money. Tomorrow Night was shown at the Sundance Film Festival, the South by Southwest fest, the Seatlle Film Fest, Hamptons, Goteborg and more. Dennis Harvey of Variety said of the film &#8220;It could be a cult Classic&#8221; The L.A. Times called it &#8220;A gem&#8221; and the New Times LA named &#8220;Tomorrow Night&#8221; The best film of the year 2000! Unfortunately, for all this critiacl acclaim, Tomorrow Night did not find distribution&#8230; yet.</p>

<p>In 1998, Louis went back to the Chris Rock show and was nominated for an Emmy award which he did not win&#8230; yet. He did many TV appearances as a stand up in this year too.</p>

<p>In 1999, Louis Won an Emmy for his work writing on the Chris Rock show. He also Created and starred in a show for comedy Central called &#8220;Louis C.K.&#8216;s Filthy Stupid Talent Show&#8221;. Also, in 1999, he starred in a show syndicated on PBS called &#8220;Short Cuts&#8221; where he introduced Short films and showed people how to make their own. &#8220;Short Cuts&#8221; still shows on PBS today.</p>

<p>In 2000 Louis Directed and wrote his first studio movie, called &#8220;Pootie Tang&#8221; starring a character Louis created on the Chris Rock show. Chris Rock is also in Pootie Tang and Louis directed it for Paramount, at a very low budget, in New York City, over the Summer. &#8220;Pootie Tang&#8221; opened on very few screens across the country, made it&#8217;s money back and got some very good reviews in The New York Times, Daily news and many more. It is now on video where it has a rabid cult following. Louis also recieved his third Emmy nomination, also for the Chris Rock Show and was nominated in the same catagory for the Conan Obrien show. Louis also Co-wrote Chris Rock&#8217;s movie &#8220;Down to earth&#8221; which came out in Febuary of 2001, and made over 50 million in it&#8217;s first three weeks. What a year this was for Louis as he was selected for the &#8220;It List&#8221; in entertainment Weekly Magazine, and was selected by Variety as one of the &#8220;Ten Comics to Watch&#8221; in 2000.</p>

<p>In 2001, Louis was on the road much doing Stand Up comedy, getting out his first comedy CD &#8220;Louis C.K. Live in Houston&#8221; and launched his website www.louisck.com. He also produced a DVD of his nine short films, which now sell like hotcakes on his website. On March 16th Louis recorded his Half Hour Stand up Comedy Special for &#8220;Comedy Central Presents&#8221; at the Hudson Theater in New York. He also made his very first appearence on the Tonight Show on NBC .</p>

<p>In 2002, so far, Louis made his second appearence on the Tonight show. He went to the Aspen Comedy Festival and was named on the Ten comics to Watch list, this time by Hollywood Reporter. He also signed a development deal with Disney and sold two pilots, one to CBS and to Fox which was meant to star Louis himself. Neither of those shows made it to television but Louis got paid anyway.</p>

<p>In 2003 - 2004, Louis was a big hit at the Montreal Comedy Festival and the Aspen Comedy Festival and he signed with CBS and Warner Brothers to do another sitcom pilot. This one was called &#8220;Saint Louie&#8221;. Louis wrote it and produced it with Bruce Helford and Bruce Rasmussen, two veteran sitcom show runners. This pilot, unlike the others, was actually shot. It starred Louis, Cynthia Watros (Titus, Drew Carey) and Evan Handler (Sex in the City). &#8220;Saint Louie&#8221; did not make it onto the CBS fall schedual but it came out very funny and Louis is very proud of it.</p>

<p>This year, 2005, has been an incredible year for Louis. especially April. In that one month, he wrote, Executive Produced and starred in a sitcom pilot for HBO, shot his second HBO half hour standup special in New York, and his wife gave birth to his second daughter, all within two weeks of each other!</p>

<p>The standup special turned out great and will premiere on August 19th of 2005. The pilot was picked up by HBO for series and Louis is currently in production, writing, producing and starring in 12 episodes of the show which will begin airing in 2006. This show will mark HBO&#8217;s first multi-camera sitcom(in front of an audience) ever.</p>

<p>In 2011, C.K. won the Best Stand-Up Special award for &#8220;Hilarious&#8221; at the inaugural Comedy Awards. True to form, he thanked the voters, stating &#8220;this is the greatest moment of the shittiest night of my life.&#8221;<br /></p>
	</div>
</div>



	<div class="row">
		<div class="col-xs-12">
		<h2 class="secondary_head">Also Liked&hellip;</h2>
		<div class="row">

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/patton-oswalt">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/patton_oswalt.jpg?mtime=1332462604" class="img-responsive" alt="Patton Oswalt"/>
          
        </div>
      </div>
      <h4><strong>Patton Oswalt</strong></h4>
    </a>
  </div>

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/zach-galifianakis">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/zach_galifianakis.jpg?mtime=1332462617" class="img-responsive" alt="Zach Galifianakis"/>
          
        </div>
      </div>
      <h4><strong>Zach Galifianakis</strong></h4>
    </a>
  </div>

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/mitch-hedberg">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/mitch_hedberg.jpg?mtime=1332462602" class="img-responsive" alt="Mitch Hedberg"/>
          
        </div>
      </div>
      <h4><strong>Mitch Hedberg</strong></h4>
    </a>
  </div>

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/george-carlin">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/george_carlin.jpg?mtime=1332462585" class="img-responsive" alt="George Carlin"/>
          
        </div>
      </div>
      <h4><strong>George Carlin</strong></h4>
    </a>
  </div>

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/dave-chappelle">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/dave_chappelle.jpg?mtime=1332462579" class="img-responsive" alt="Dave Chappelle"/>
          
        </div>
      </div>
      <h4><strong>Dave Chappelle</strong></h4>
    </a>
  </div>

  <div class="col-xs-4 col-sm-2 text-center" style="margin-bottom:1.5rem;">
      <a href="/comedians/comic/david-cross">
      <div class="comic-container-space">
        <div class="comic-container img-circle">
          
            <img src="https://media.dead-frog.com/comics/david_cross.jpg?mtime=1332462579" class="img-responsive" alt="David Cross"/>
          
        </div>
      </div>
      <h4><strong>David Cross</strong></h4>
    </a>
  </div>

</div>
</div>
</div>


<div class="row">
	<div class="col-xs-12">
		<div class="comic_linkbox">
		Links:&nbsp;&nbsp;
		
			<a href="https://louisck.com"><i class="fa fa-home"></i> Official Site</a>&nbsp;&nbsp;
		
		
		
		
		</div>
	</div>
</div>


</div>

<!-- google_ad_section_end -->




<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title" id="myModalLabel">Modal title</h4>
      </div>
      <div class="modal-body">
        
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
		</div>

		<div class="hidden-xs col-sm-12 col-md-4 sidebar">

<div class="row">


		<div class="col-sm-5 col-md-12 spot300x250">
			<!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-1']);
</script>
<!-- BLOGHER ADS End 300x250 ad -->
		</div>

	
		
			<div class="col-sm-5 col-md-12">
				<div class="show-search side-show-search">
				<h2>Find Comedy Near You</h2>
				<h3>Discover stand-up coming to your town</h3>
				<form id="geofinder_form" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="118" />
<input type="hidden" name="RP" value="/live-comedy/local-show-results" />
<input type="hidden" name="user_lat" value="" />
<input type="hidden" name="user_lng" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="65c3b0000115d7b1d591f9f2b9d8c4a027cfb8ed" />
</div>


					<input type="hidden" name="csrf_token" value="65c3b0000115d7b1d591f9f2b9d8c4a027cfb8ed">
		<div class="form-group">
			<label class="control-label" for="find">City and state <em>or</em> zip code</label>
			<input type="text" class="form-control input-sm" name="geoquery" id="find"/>
		</div>
		<div class="form-group">
			<label class="control-label" for="radius">How far will you travel?</label>
				<select class="form-control input-sm" name="radius" id="radius">
					<option value="10">10 miles</option>
					<option value="25" selected="selected">25 miles</option>
					<option value="50">50 miles</option>
					<option value="75">75 miles</option>
					<option value="100">100 miles</option>
					<option value="200">200 miles</option>
				</select>
		</div>
				<input class="btn btn-sm btn-custom" type="submit" value="Find Local Comedy" />
				</form>
				</div>
			</div>
		
	

	<div class="col-sm-5 col-md-12 fave_five hidden-sm">
		<h2>5 Funniest Comedians Ever</h2>
		<h3>Based on the <a href="/comedians/whos-funnier">Who's Funnier</a> Game.</h3>
		
			

<div class="row" style="margin-bottom:1rem;">
	<div class="col-xs-5 col-lg-4 col-lg-offset-1">
		<a href="https://www.dead-frog.com/comedians/comic/george-carlin">
        	<div class="comic-container img-circle">
	          
	            <img src="https://media.dead-frog.com/comics/george_carlin.jpg?mtime=1332462585" loading="lazy" class="img-responsive" alt="George Carlin"/></strong>
	          
        	</div>
    	</a>
	</div>
				<div class="col-xs-7">
					<div>
						<span class="name">1.&nbsp;
							<strong><a href="/comedians/comic/george-carlin">George Carlin</a></strong>
						</span>
					</div>
			
		
			
				<div>
					<span class="name">2.&nbsp;<a href="/comedians/comic/richard-pryor">Richard Pryor</a></span>
				</div>
			
		
			
				<div>
					<span class="name">3.&nbsp;<a href="/comedians/comic/louis-ck">Louis C.K.</a></span>
				</div>
			
		
			
				<div>
					<span class="name">4.&nbsp;<a href="/comedians/comic/norm-macdonald">Norm Macdonald</a></span>
				</div>
			
		
			
				<div>
					<span class="name">5.&nbsp;<a href="/comedians/comic/chris-rock">Chris Rock</a></span>
				</div>
			
		
			</div>
		</div>
		<p>
			<strong><a href="/comedians/funniest">See the 25 Funniest Comedians</a></strong><br/>
			Influence the rankings by playing <strong><a href="/comedians/whos-funnier">Who's Funnier</a></strong>.
		</p>
	</div>


	<div class="col-sm-2 col-md-12" style="margin-bottom:24px;">

		<div class="feeds">
		<h3 class="old_head_style">Subscribe (RSS)</h3>
		<ul class="list-unstyled">
		<li><a href="https://feeds.feedburner.com/dead-frog" rel="alternate" type="application/rss+xml">Blog</a></li>
		<li><a href="https://feeds.feedburner.com/standupcomedy" rel="alternate" type="application/rss+xml">Comedy Database</a></li>
		</ul>
		</div>

		<div class="linkbox">
		<h3 class="old_head_style">Contact</h3>
		<ul class="list-unstyled">
			<li id="facebook" class="linklist"><a href="https://www.facebook.com/deadfrogcomedyblog">Facebook</a></li>
			<li id="twitter" class="linklist"><a href="https://www.twitter.com/deadfrog">Twitter</a></li>
		</ul>
		</div>
		
	</div>

		<div class="hidden-xs hidden-sm hidden-md spot300x600">
			<!-- BLOGHER ADS Begin 300x600 ad -->
<div id="skm-ad-flexrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['flexrec', 'skm-ad-flexrec-1']);
</script>
<!-- BLOGHER ADS End 300x600 ad -->
		</div>

</div>

</div>

	</div>
</div>

<div id="footer" class="container-fluid">

	<div class="row">
		<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">

		<form id="new_top_search" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25032105" />
<input type="hidden" name="RES" value="200" />
<input type="hidden" name="meta" value="j65gWG/xmnGp2RWbpRHZl73WhSmZ+8bjmsdt7/hBZS+PEdh7oORe90a8wnCzMy4uuDOUfd/6TRiOwG6X2l7Zfio1Ufjf1NMNe6MOMsp8a/XOSgSvTnfPMMhKY809sXBknZ+kbyPaiUvhIobr/2tgqZ85LoraGF5/EkSVrMGjgPKT53h3nwwqwoIo9Wn2jWpA86mMMI5+15XKAxo9CFvGINgDrM+jcHc3F/JIuPSOKqulkRGcPiW9ex7au9S7UhukeJM/buzinqBZa9aYy2eyO8wIAMQAHvWRvLkKI/XqvndK2tXEsGEcOA+mKKWY0tS4xVdemg/JcY8jxpW3DJX3qiYYYVk9QIhe9ko8V++Yf5Wod9OeTwYYbdW0OrVX2eWiXJSFGVGF3vNIhgtKYUMm+WxyF7LZVJUB3DYKTJposx3gscFPLDILxOxFDrLn+NSu" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="65c3b0000115d7b1d591f9f2b9d8c4a027cfb8ed" />
</div>


	  	  	<div class="input-group">
				<input type="text" name="keywords" id="keywords" value="" class="form-control" placeholder="Search" />
      	<span class="input-group-btn">	

			<button type="submit" class="btn btn-custom">
				<i class="fa fa-search" aria-hidden="true"></i>
			</button>
      	</span>

      		</div>
		</form>
		</div>

	</div>
	
	<p class="footer_quote">
	<em>&ldquo;Analyzing humor is like dissecting a frog. Few people are interested and the frog dies of it.&rdquo;</em>
	<span>&#8212;E. B. White</span>
	</p>

	<p class="site_data"><a href="https://www.dead-frog.com/site/about" title="About Dead-Frog and Todd Jackson">About</a>  | <a href="https://www.dead-frog.com/site/terms">Terms of Service</a> | <a href="https://www.dead-frog.com/site/privacy">Privacy Policy</a> | Copyright 2004-2022 Todd Jackson</p>
</div>

	
	<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha384-nvAa0+6Qg9clwYCGGPpDQLVpLNn0fRaROjHqs13t4Ggj3Ez50XnGQqc/r8MhnRDZ" crossorigin="anonymous"></script>

	
    <script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>

    

	<script type="text/javascript" src="/javascripts/deadfrog_unique.js?v=20211214.1"></script>

</body>
</html>