<!DOCTYPE html><html
lang="en"><head><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Michael Che | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog</title><meta
name="description" content="Profile of stand-up comedian Michael Che including complete works, video, biography, jokes, reviews and tour schedule." /><meta
property="og:title" content="Michael Che | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog"/><meta
property="og:type" content="profile" /><meta
property="og:url" content="https://www.dead-frog.com/comedians/comic/michael-che" /><meta
property="og:image" content="https://media.dead-frog.com/comics/michael_che.jpg?mtime=1446327203" /><meta
property="og:locale" content="en_US"><meta
property="og:description" content="Profile of stand-up comedian Michael Che including complete works, video, biography, jokes, reviews and tour schedule."><meta property="og:site_name" content="Dead-Frog - A Comedy Blog" />
<meta property="fb:admins" content="649961018" />
<meta property="fb:app_id" content="152881194733416" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@deadfrog" /><meta
name="twitter:title" content="Michael Che | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog" /><meta
name="twitter:description" content="Profile of stand-up comedian Michael Che including complete works, video, biography, jokes, reviews and tour schedule." /><meta
name="twitter:image" content="https://media.dead-frog.com/comics/michael_che.jpg?mtime=1446327203" /> <script>(function(d){var config={kitId:'rco3wrc',scriptTimeout:3000,async:true},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script> <link
rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7knYE34lqN"><link
rel="icon" type="image/png" href="/favicon-32x32.png?v=7knYE34lqN" sizes="32x32"><link
rel="icon" type="image/png" href="/favicon-16x16.png?v=7knYE34lqN" sizes="16x16"><link
rel="manifest" href="/manifest.json?v=7knYE34lqN"><link
rel="mask-icon" href="/safari-pinned-tab.svg?v=7knYE34lqN" color="#c41400"><link
rel="shortcut icon" href="/favicon.ico?v=7knYE34lqN"><meta
name="theme-color" content="#ffffff"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script  async src="https://use.fontawesome.com/54005dc295.js"></script> <link
rel="stylesheet" type="text/css" media="all" href="https://www.dead-frog.com/minicache/4c1f293eab81c5e6b6d60f069c9ef438899906e3.1518252135.css" />
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Blog" href="http://feeds.feedburner.com/dead-frog" /><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Stand-Up Comedy Database" href="http://feeds.feedburner.com/standupcomedy" /><link
rel="canonical" href="https://www.dead-frog.com/comedians/comic/michael-che" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var mapmobile=googletag.sizeMapping().addSize([0,0],[]).addSize([320,400],[320,50]).addSize([753,500],[]).build();var maptop=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[728,90]).build();var mapbox=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[300,250]).build();gptAdSlots[0]=googletag.defineSlot('/74561012/Dead-Frog_Mobile_Leader',[320,50],'div-gpt-ad-1491386249373-0').defineSizeMapping(mapmobile).setCollapseEmptyDiv(true).addService(googletag.pubads());gptAdSlots[1]=googletag.defineSlot('/74561012/Dead-Frog_Box',[300,250],'div-gpt-ad-1491386249373-1').defineSizeMapping(mapbox).addService(googletag.pubads());gptAdSlots[2]=googletag.defineSlot('/74561012/Dead-Frog_Leader',[728,90],'div-gpt-ad-1491386249373-2').defineSizeMapping(maptop).setCollapseEmptyDiv(true).addService(googletag.pubads());googletag.pubads().setCentering(true);googletag.enableServices();});</script> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-576170-1', {'siteSpeedSampleRate': 100});
  ga('send', 'pageview');

</script></head><body ><div
id="site_top" class="hidden-xs"><div
class="container-fluid"><div
class="topads">
<!-- /74561012/Dead-Frog_Leader -->
<div id='div-gpt-ad-1491386249373-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-2'); });
</script>
</div></div></div></div><div
class="visible-xs-block row mobile-ad-bg"><div
class="mobile-ad"><div
id='div-gpt-ad-1491386249373-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1491386249373-0');});</script> </div></div></div><nav
class="navbar navbar-default mynavbar"><div
class="navbar-container container-fluid"><div
class="navbar-header">
<button
type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button>
<a
class="navbar-brand" href="https://www.dead-frog.com" title="Dead-Frog Home Page">
<img
src="https://media.dead-frog.com/site/logo_desktop.png" srcset="https://media.dead-frog.com/site/logo_desktop@2x.png 2x, https://media.dead-frog.com/site/logo_desktop@3x.png 3x" alt="Dead-Frog - Comedy Dissected" class="hidden-xs logo" width="260" height="50">
<img
src="https://media.dead-frog.com/site/logo_mobile.png" srcset="https://media.dead-frog.com/site/logo_mobile@2x.png 2x, https://media.dead-frog.com/site/logo_mobile@3x.png 3x" alt="Dead-Frog - Comedy Dissected" class="visible-xs-block" width="208" height="40"></a></div><div
class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul
class="nav navbar-nav"><li >
<a
href="https://www.dead-frog.com/blog" title="Comedy Blog and Comedy News">blog</a></li><li
class="dropdown active">
<a
href="https://www.dead-frog.com/comedians" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" title="Stand-Up Comedy Database">comedians <span
class="caret"></span></a><ul
class="dropdown-menu"><li><a
href="https://www.dead-frog.com/comedians/funniest">Funniest</a></li><li><a
href="https://www.dead-frog.com/comedians/favorite">Favorite</a></li><li
role="separator" class="divider"></li><li><a
href="https://www.dead-frog.com/comedians/greatest-living">Greatest Living</a></li><li><a
href="https://www.dead-frog.com/comedians/best">Best Comedians Ever</a></li><li><a
href="https://www.dead-frog.com/comedians/best-material">Best Joke Writers</a></li><li><a
href="https://www.dead-frog.com/comedians/best-delivery">Best Joke Tellers</a></li><li
role="separator" class="divider"></li><li><a
href="https://www.dead-frog.com/comedians/list">All Comedians</a></li></ul></li><li >
<a
href="https://www.dead-frog.com/live-comedy" title="Live Comedy">live<span
class="hidden-sm"> comedy</span></a></li><li >
<a
href="https://www.dead-frog.com/comedy-clubs" title="Comedy Clubs"><span
class="hidden-sm">comedy </span>clubs</a></li><li >
<a
href="https://www.dead-frog.com/comedians/whos-funnier" title="Who&rsquo;s Funnier"><span
class="hidden-sm">who&rsquo;s </span>funnier?</a></li><li >
<a
href="https://www.dead-frog.com/charts" title="iTunes Top 100 Comedy Albums">charts</a></li></ul><p
class="navbar-text">
<a
href="https://www.twitter.com/deadfrog" title="Twitter for Dead-Frog"><i
class="fa fa-twitter-square" aria-hidden="true"></i></a>&nbsp;
<a
href="https://www.facebook.com/deadfrogcomedyblog" title="Facebook page for Dead-Frog"><i
class="fa fa-facebook-official" aria-hidden="true"></i></a></p>
<a
href="https://www.dead-frog.com/audience/login" class="btn btn-custom btn-xs navbar-btn navbar-right">Log-In</a></div></div>
</nav><div
class="container-fluid main_container"><div
class="row"><div
class="col-xs-12"><div
class="comic-hero">
<img
src="https://media.dead-frog.com/big-comics/michael-che-16x9.jpg?mtime=1518558357" height="420" class="hidden-xs comic-hero-bg-img" alt="Large image of stand-Up comic Michael Che">
<img
src="https://media.dead-frog.com/big-comics/michael-che-16x9.jpg?mtime=1518558357" height="420" class="visible-xs-block img-responsive comic-hero-bg-img" alt="Large image of stand-Up comic Michael Che"><div
class="comic-hero-bg-layer"></div><div
class="comic-hero-nav">
<header
class="comic_innernav">
<a
href="https://www.dead-frog.com/comedians"><h2>Comedy<span>DB</span></h2></a><form
id="comic_innernav_search" method="post" action="https://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="25032105" />
<input
type="hidden" name="RES" value="" />
<input
type="hidden" name="meta" value="mzWR5rp/vLEnoGhgsDwNhp3UvapFFpivsFH0CTLWqns6syJdumj0qeDaM0T0+5R0PBBWSdnSGhA471vKA9B8daH45kQp5gt6SAWaUfoGeU8Vjzozj4XFRI7+gSZFlfIOEWa/grBH/xCryb60/N8zMepUg62q3XTjSP9NkbPfSBHzc4Lj0tEAAQAdC6JpCwbSl78fl4b4sTShcHyodNy1j1HLuMzLf3FtUwUNsBXdJiW83GQkoSlDAgKdsaeGlJUThAqnLX2QmqDPD1bXUG8y7OEJWyn7fIUjXbOyhBt+FN8rC24ygllhTl9Pj2SUnrUx8DSGi/vbt0FQVybElfhhjgB8a0gP+HRY4z/1AkMNQUWCLUzH/JxOK2sqv+EEXS4W" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="ba9706d7523ac98dc85c21e66cddeaa1ed5149f1" /></div><div
class="">
<input
type="text" name="keywords" id="comickeywords" placeholder="Find a Comic" value="" class="" size="18" maxlength="50" />
<span
class="">
<button
class="btn" type="submit"><i
class="fa fa-search" aria-hidden="true"></i></button>
</span></div></form>
</header></div><div
class="comic-hero-head"><div
class="media"><div
class="media-left">
<img
class="media-object" src="https://media.dead-frog.com/comics/michael_che.jpg?mtime=1446327203" width="113" height="150" alt="Stand-Up Comedian Michael Che"></div><div
class="media-body media-bottom"><h1 class="media-heading">Michael Che</h1></div></div></div><div
class="comic-hero-tabs"><div
class="row"><div
class="col-xs-12"><ul
id="comic_profile_nav" class="nav nav-tabs"><li
role="presentation" class="active"><a
href="#">Main</a></li><li
role="presentation"><a
href="/comedians/jokes/michael-che">Jokes</a></li><li
role="presentation"><a
href="https://www.dead-frog.com/comedians/reviews/michael-che">Reviews</a></li><li
role="presentation"><a
href="https://www.dead-frog.com/comedians/video/michael-che">Video</a></li><li
role="presentation"><a
href="https://www.dead-frog.com/comedians/tour-dates/michael-che"><span
class="hidden-xs">Tour Dates</span><span
class="visible-xs-block">Live</span></a></li></ul></div></div></div></div></div><div
class="col-xs-12 col-md-8 center-stage" >
 <script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","name":"Michael Che","jobTitle":"Stand-Up Comedian","url":"https://www.dead-frog.com/comedians/comic/michael-che","image":"https://media.dead-frog.com/comics/michael_che.jpg?mtime=1446327203"}</script> <div
class="comic_content"><div
class="row"><div
class="col-xs-12 col-sm-4"><div
class="row vitals"><div
class="col-xs-6 col-sm-12">
<strong>Born:</strong> May 19, 1983<br/></div><div
class="col-xs-6 col-sm-12">
<strong>Blue Meter:</strong> Risqué<br/></div></div></div><div
class="col-xs-6 col-sm-4"><div
class="favorites"><div
class="favenum fave_70370 faveprofile" >
<span>1</span>&nbsp;<i
class="fa fa-heart" aria-hidden="true"></i></div><div
class="fave_comic"><p>Like this comedian?<br/><a
href="https://www.dead-frog.com/audience/login">Log-In</a> or <a
href="https://www.dead-frog.com/audience/register">Register</a> to mark it!</p></div></div></div><div
class="col-xs-6 col-sm-4"><div
class="wf_box"><h3 class="wf_head"><a
href="/comedians/whos-funnier">Who&rsquo;s Funnier?</a></h3><p
class="wf_percentage">49.1%</p><p
class="wf_record hidden-xs">
<strong>W:</strong> 159&nbsp;|&nbsp;<strong>L:</strong> 165</p></div></div></div><div
id="shows"><h2 class="secondary_head">Next Tour Date</h2>
<div
class="row event_row"><div
class="col_showdate col-xs-12 col-sm-2"><div
class="col_showdate_container hidden-xs">
<span
class="showdate_month">Jun</span>
<span
class="showdate_day">1</span>
<span
class="showdate_weekday">Fri</span></div><div
class="day_head visible-xs-block">Friday | June 1</div></div><div
class="col_showtime col-xs-2">
6:00<br/>PM</div><div
class="col_showdetails col-xs-7 col-sm-6"><h5 class="show_name">Comedy Central Presents: Clusterfest Day 1</h5><p
class="featured_comics">With&nbsp;
<strong><a
href="/comedians/comic/jon-stewart">Jon Stewart</a></strong>,
<strong><a
href="/comedians/comic/amy-schumer">Amy Schumer</a></strong>,
<strong><a
href="/comedians/comic/trevor-noah">Trevor Noah</a></strong>,
<strong><a
href="/comedians/comic/tiffany-haddish">Tiffany Haddish</a></strong><div
class="col_venue">
<strong>Bill Graham Civic Auditorium</strong><br/> San Francisco, CA</div></div><div
class="col-xs-3 col-sm-2 col_showticket">
<a
href="/live-comedy/event/420197" class="btn btn-sm btn-block btn-custom">Buy<span
class="hidden-xs"> Tickets</span></a></div></div><p
class="text-center"><a
href="https://www.dead-frog.com/comedians/tour-dates/michael-che">See all Michael Che's tour dates</a></p></div><div
class="works"><h2 class="secondary_head">Works</h2><a
href="#records"><h3 class="work_head">Records</h3></a><table
class="table table-striped"><tr><td><p
class="none">No records by this comedian.</p></td></tr></table><a
href="#specials"><h3 class="work_head">Specials <span>(and other video)</span></h3></a><table
class="table table-striped"><tr><td
class="date">2016</td><td
class="title"><strong>Michael Che Matters</strong></td><td
class="buylinks"></td></tr><tr><td
class="date">2014</td><td
class="title"><strong>The Half Hour: Michael Che</strong></td><td
class="buylinks"><div
class="btn-group btn-group-sm" role="group">
<a
href="http://www.amazon.com/gp/product/B00KUZFOCY?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00KUZFOCY" rel="nofollow" class="btn btn-default"><i
class="fa fa-amazon visible-xs-block"></i><strong
class="hidden-xs">Amazon</strong></a>
<a
href="https://itunes.apple.com/us/tv-season/michael-che/id867605603?i=886949101&uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i
class="fa fa-apple visible-xs-block"></i><strong
class="hidden-xs">iTunes</strong></a></td></tr><tr><td
class="date">2012</td><td
class="title"><strong>John Oliver’s New York Stand-Up Show (Season 3)</strong></td><td
class="buylinks"><div
class="btn-group btn-group-sm" role="group">
<a
href="http://www.amazon.com/gp/product/B008OXQCTS?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B008OXQCTS" rel="nofollow" class="btn btn-default"><i
class="fa fa-amazon visible-xs-block"></i><strong
class="hidden-xs">Amazon</strong></a>
<a
href="https://itunes.apple.com/us/tv-season/john-olivers-new-york-stand/id541699676?uo=4&at=10l8IA" rel="nofollow" class="btn btn-default"><i
class="fa fa-apple visible-xs-block"></i><strong
class="hidden-xs">iTunes</strong></a></td></tr></table><a
href="#books"><h3 class="work_head">Books <span>(by and about)</span></h3></a><table
class="table table-striped"><tr><td><p
class="none">No books by or about this comedian.</p></td></tr></table></div><div
class="main_videos hidden-xs"><h2 class="secondary_head">Videos</h2>
<div
class="row"><div
class="col-sm-4 vid">
<a
href="https://www.dead-frog.com/comedians/play-video/UFlmJDZdDeU" title="Michael Che - Stand Up Comedy - Live Gotham Comedy" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="https://i.ytimg.com/vi/UFlmJDZdDeU/mqdefault.jpg" class="jail img-responsive" alt="Video Loading..."></a><p>Michael Che - Stand Up Comedy - Live Gotham Comedy</p> <a
href="https://www.dead-frog.com/comedians/play-video/UFlmJDZdDeU" title="Michael Che - Stand Up Comedy - Live Gotham Comedy" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
<div
class="col-sm-4 vid">
<a
href="https://www.dead-frog.com/comedians/play-video/37G0D6s0J8s" title="Michael Che Stand Up - 2013" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="https://i.ytimg.com/vi/37G0D6s0J8s/mqdefault.jpg" class="jail img-responsive" alt="Video Loading..."></a><p>Michael Che Stand Up - 2013</p> <a
href="https://www.dead-frog.com/comedians/play-video/37G0D6s0J8s" title="Michael Che Stand Up - 2013" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
<div
class="col-sm-4 vid">
<a
href="https://www.dead-frog.com/comedians/play-video/KLF4GMZmvXM" title="Michael Che" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="https://i.ytimg.com/vi/KLF4GMZmvXM/mqdefault.jpg" class="jail img-responsive" alt="Video Loading..."></a><p>Michael Che</p> <a
href="https://www.dead-frog.com/comedians/play-video/KLF4GMZmvXM" title="Michael Che" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
</div><p
class="text-center"><a
href="https://www.dead-frog.com/comedians/video/michael-che">More Michael Che Video</a></p></div><div
class="row"><div
class="col-xs-12 col-sm-10 col-sm-offset-1"><h2 class="secondary_head">Biography</h2><p>Critics and audiences agree: New York-based writer and stand-up comedian Michael Che is a star on the rise. In the past year, he has been named one of Rolling Stone&#8217;s &#8220;50 Funniest People,&#8221; one of BuzzFeed&#8217;s &#8220;50 Hottest Men in Comedy&#8221; and one of Variety&#8217;s &#8220;Top 10 Comics to Watch.&#8221; A native of lower Manhattan, Che&#8217;s comedy uses humor to identify humanity in the most controversial actions. He applies street culture to world issues with a delivery that The New York Times describes as &#8220;a reflective, laid-back stage presence with jokes that draw as much from his city upbringing&#8230;as from blunt, insightful points that bring the abstract into focus.&#8221;</p><p>In September 2013, Che was brought on as a writer for NBC&#8217;s iconic &#8220;Saturday Night Live.&#8221; In August 2013, he headlined a successful month-long run of stand-up shows entitled &#8220;Cartoon Violence&#8221; at The Edinburgh Fringe Festival, with The Guardian raving that &#8220;his effectiveness as a comic is instant.&#8221; Che appeared as a weekly cast member on VH1&#8217;s &#8220;Best Week Ever&#8221; in 2012. He was also featured on Comedy Central&#8217;s John Oliver&#8217;s New York Stand-Up Show and MTV&#8217;s &#8220;Money from Strangers,&#8221; and he was a recurring contestant on IFC&#8217;s comedy game show &#8220;Bunk.&#8221; He has performed at The Melbourne International Comedy Festival, Comedy Central&#8217;s South Beach Comedy Festival, The Moontower Comedy Festival, The Montreal Comedy Festival and Bonnaroo, after which The Nashville Scene proclaimed, &#8220;Straight up: Michael Che is going to be a star.&#8221;</p><p>On November 3, 2012, Che made his late-night television debut performing stand-up on CBS&#8217;s &#8220;Late Show with David Letterman.&#8221; That year, he also created, wrote and starred in the original web series &#8220;The Realest Candidate&#8221; on Broadway Video&#8217;s YouTube channel, The Above Average Network. Che was crowned the winner of the New York&#8217;s Funniest Stand-Up Competition at the 2012 New York Comedy Festival, and both Time Out New York and Comedy Central have listed him as one of their &#8220;Comics to Watch.&#8221; He headlines comedy clubs and colleges both nationally and internationally.</p></div></div><div
class="row"><div
class="col-xs-12"><div
class="comic_linkbox">
Links:&nbsp;&nbsp;
<a
href="http://michaelche.com"><i
class="fa fa-home"></i> Official Site</a>&nbsp;&nbsp;
<a
href="https://www.twitter.com/chethinks"><i
class="fa fa-twitter-square"></i> Twitter</a>
<a
href="https://www.instagram.com/chethinks"><i
class="fa fa-instagram"></i> Instagram</a></div></div></div></div><div
class="modal fade" id="modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div
class="modal-dialog"><div
class="modal-content"><div
class="modal-header">
<button
type="button" class="close" data-dismiss="modal" aria-label="Close"><span
aria-hidden="true">&times;</span></button><h4 class="modal-title" id="myModalLabel">Modal title</h4></div><div
class="modal-body"></div><div
class="modal-footer">
<button
type="button" class="btn btn-default" data-dismiss="modal">Close</button></div></div></div></div></div><div
class="hidden-xs col-sm-12 col-md-4 sidebar"><div
class="row"><div
class="col-sm-5 col-md-12 spot300x250">
<!-- /74561012/Dead-Frog_Box -->
<div id='div-gpt-ad-1491386249373-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-1'); });
</script>
</div></div><div
class="col-sm-5 col-md-12"><div
class="show-search side-show-search"><h2>Find Comedy Near You</h2><h3>Discover stand-up coming to your town</h3><form
id="geofinder_form" method="post" action="https://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="118" />
<input
type="hidden" name="RP" value="/live-comedy/local-show-results" />
<input
type="hidden" name="user_lat" value="" />
<input
type="hidden" name="user_lng" value="" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="ba9706d7523ac98dc85c21e66cddeaa1ed5149f1" /></div><input
type="hidden" name="csrf_token" value="ba9706d7523ac98dc85c21e66cddeaa1ed5149f1"><div
class="form-group">
<label
class="control-label" for="find">City and state <em>or</em> zip code</label>
<input
type="text" class="form-control input-sm" name="geoquery" id="find"/></div><div
class="form-group">
<label
class="control-label" for="radius">How far will you travel?</label>
<select
class="form-control input-sm" name="radius" id="radius"><option
value="10">10 miles</option><option
value="25" selected="selected">25 miles</option><option
value="50">50 miles</option><option
value="75">75 miles</option><option
value="100">100 miles</option><option
value="200">200 miles</option>
</select></div>
<input
class="btn btn-sm btn-custom" type="submit" value="Find Local Comedy" /></form></div></div><div
class="col-sm-5 col-md-12 fave_five hidden-sm"><h2>5 Funniest Comedians Alive</h2><h3>Based on the <a
href="/comedians/whos-funnier">Who's Funnier</a> Game.</h3>
<a
href="/comedians/comic/norm-macdonald">
<img
src="https://media.dead-frog.com/comics/75x100/norm_macdonald.jpg?mtime=1332461387" width="75" height="100" alt="Norm Macdonald" class="fave_five_pic"/>
</a><div
class="item">
<span
class="name">1.&nbsp;
<a
href="/comedians/comic/norm-macdonald">Norm Macdonald</a>
</span></div><div
class="item">
<span
class="name">2.&nbsp;<a
href="/comedians/comic/craig-robinson">Craig Robinson</a></span></div><div
class="item">
<span
class="name">3.&nbsp;<a
href="/comedians/comic/steven-wright">Steven Wright</a></span></div><div
class="item">
<span
class="name">4.&nbsp;<a
href="/comedians/comic/jim-gaffigan">Jim Gaffigan</a></span></div><div
class="item">
<span
class="name">5.&nbsp;<a
href="/comedians/comic/steve-martin">Steve Martin</a></span></div><p>
<strong><a
href="/comedians/funniest">See the 25 Funniest Comedians</a></strong><br/>
Influence the rankings by playing <strong><a
href="/comedians/whos-funnier">Who's Funnier</a></strong>.</p></div><div
class="col-sm-2 col-md-12"><div
class="feeds"><h3 class="old_head_style">Subscribe (RSS)</h3><ul
class="list-unstyled"><li><a
href="http://feeds.feedburner.com/dead-frog" rel="alternate" type="application/rss+xml">Blog</a></li><li><a
href="http://feeds.feedburner.com/standupcomedy" rel="alternate" type="application/rss+xml">Comedy Database</a></li></ul></div><div
class="linkbox"><h3 class="old_head_style">Contact</h3><ul
class="list-unstyled"><li
id="facebook" class="linklist"><a
href="http://www.facebook.com/deadfrogcomedyblog">Facebook</a></li><li
id="twitter" class="linklist"><a
href="http://www.twitter.com/deadfrog">Twitter</a></li></ul></div></div></div></div></div></div><div
id="footer" class="container-fluid"><div
class="row"><div
class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2"><form
id="new_top_search" method="post" action="https://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="25032105" />
<input
type="hidden" name="RES" value="200" />
<input
type="hidden" name="meta" value="mzWR5rp/vLEnoGhgsDwNhp3UvapFFpivsFH0CTLWqnuEiQ5/873Q9eUL8MccJU7/EaFDhJE3oLy3Y6wipxxXPTdR8stGi589ow9oHliV1E1Rl1cOagHqJkVspU8k9r9mr5guUsTbYeEj2Ztrw3lCrKhVzizeqvVUkUns+2WfLOBVCYLppmXV9xDmzzOE1Q32asD+DtGTQmrpJKWSUg25HF1fBl/L559DQoQbICwYkgmDd+131TrsAn5XQLVOC076AF+h5oCWJeQQopYj+1i6s7fdkPrpv27QbmE2660T+aIKHYyjNgxIiXYw1seVbMsoVZ8eaKtjl0ro2QK+TWZwDHjQQMgNmdgpuLDDoBhRJLctfRWdIECzCTHiIy/ft8eA" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="ba9706d7523ac98dc85c21e66cddeaa1ed5149f1" /></div><div
class="input-group">
<input
type="text" name="keywords" id="keywords" value="" class="form-control" placeholder="Search" />
<span
class="input-group-btn"><button
type="submit" class="btn btn-custom">
<i
class="fa fa-search" aria-hidden="true"></i>
</button>
</span></div></form></div></div><p
class="footer_quote">
<em>&ldquo;Analyzing humor is like dissecting a frog. Few people are interested and the frog dies of it.&rdquo;</em>
<span>&#8212;E. B. White</span></p><p
class="site_data"><a
href="https://www.dead-frog.com/site/about" title="About Dead-Frog and Todd Jackson">About</a> | <a
href="https://www.dead-frog.com/site/advertise">Advertise</a> | <a
href="https://www.dead-frog.com/site/privacy">Privacy Policy</a> | Copyright 2004-2018 Todd Jackson</p></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script type="text/javascript" src="https://www.dead-frog.com/minicache/c31d7da006fb1390a4d23823b8baafd138241177.1516690987.js"></script> </body></html>