

<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Franklyn Ajaye | Stand-Up Comedy Database | Dead-Frog</title>
    <meta name="description" content="Profile of stand-up comedian Franklyn Ajaye including complete works, video, biography, jokes, reviews and tour schedule." />

	
	<meta property="og:title" content="Franklyn Ajaye | Stand-Up Comedy Database | Dead-Frog"/>
	<meta property="og:type" content="profile" />
	<meta property="og:url" content="https://www.dead-frog.com/comedians/comic/franklyn-ajaye" />
	<meta property="og:image" content="https://media.dead-frog.com/comics/franklyn_ajaye.jpg?mtime=1332462584" />
	<meta property="og:locale" content="en_US">
	<meta property="og:description" content="Profile of stand-up comedian Franklyn Ajaye including complete works, video, biography, jokes, reviews and tour schedule.">

	<meta property="og:site_name" content="Dead-Frog - A Comedy Blog" />
<meta property="fb:admins" content="649961018" />
<meta property="fb:app_id" content="152881194733416" />

	

    
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@deadfrog" />
        <meta name="twitter:title" content="Franklyn Ajaye | Stand-Up Comedy Database | Dead-Frog" />
        <meta name="twitter:description" content="Profile of stand-up comedian Franklyn Ajaye including complete works, video, biography, jokes, reviews and tour schedule." />
        <meta name="twitter:image" content="https://media.dead-frog.com/comics/franklyn_ajaye.jpg?mtime=1332462584" />
    	

	<!-- Adobe Fonts -->
	<link rel="stylesheet" href="https://use.typekit.net/rco3wrc.css">

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7knYE34lqN">
	<link rel="icon" type="image/png" href="/favicon-32x32.png?v=7knYE34lqN" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-16x16.png?v=7knYE34lqN" sizes="16x16">
	<link rel="manifest" href="/manifest.json?v=7knYE34lqN">
	<link rel="mask-icon" href="/safari-pinned-tab.svg?v=7knYE34lqN" color="#c41400">
	<link rel="shortcut icon" href="/favicon.ico?v=7knYE34lqN">
	<meta name="theme-color" content="#ffffff">

	<!-- Bootstrap -->
	<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous">

	<!-- Font Awesome (Temporary?) -->
	<script  async src="https://use.fontawesome.com/54005dc295.js"></script>

    <link rel="stylesheet" type="text/css" media="all" href="/javascripts/slick/slick.css" />
    
    <link rel="stylesheet" type="text/css" media="all" href="https://images-comedydb.s3.amazonaws.com/css/styles_new.css?v=20220116.3" />

	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->

	<link rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Blog" href="https://feeds.feedburner.com/dead-frog" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Stand-Up Comedy Database" href="https://feeds.feedburner.com/standupcomedy" />

	
	
	

	
	<link rel="canonical" href="https://www.dead-frog.com/comedians/comic/franklyn-ajaye" />


<script async defer="defer" src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		
		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapmobile = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([320, 400], [320, 50]).
			addSize([753, 500], []).
			build();

		var maptop = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([753, 500], [728, 90]).
			build();

		var mapbox = googletag.sizeMapping().
			addSize([0, 0], []).
			addSize([753, 500], [300, 250]).
			build();
		
			/* Set the Slots */

		gptAdSlots[0] = googletag.defineSlot('/74561012/Dead-Frog_Mobile_Leader', [320, 50], 'div-gpt-ad-1491386249373-0').defineSizeMapping(mapmobile).setCollapseEmptyDiv(true).addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot('/74561012/Dead-Frog_Box', [300, 250], 'div-gpt-ad-1491386249373-1').defineSizeMapping(mapbox).addService(googletag.pubads());

		gptAdSlots[2] = googletag.defineSlot('/74561012/Dead-Frog_Leader', [728, 90], 'div-gpt-ad-1491386249373-2').defineSizeMapping(maptop).setCollapseEmptyDiv(true).addService(googletag.pubads());

		googletag.pubads().setCentering(true);
		googletag.enableServices();
	});
</script>

	
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-576170-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-576170-1');
</script>
	

</head>

<body >

<div id="site_top" class="hidden-xs">

	<div class="container-fluid">
	

<div class="topads">
	<!-- /74561012/Dead-Frog_Leader -->
<div id='div-gpt-ad-1491386249373-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-2'); });
</script>
</div>
</div>

	</div>
</div>

<div class="visible-xs-block row mobile-ad-bg">
    <div class="mobile-ad">
        <!-- /74561012/Dead-Frog_Mobile_Leader -->
        <div id='div-gpt-ad-1491386249373-0' style='height:50px; width:320px;'>
            <script>
                googletag.cmd.push(function() {googletag.display('div-gpt-ad-1491386249373-0');});
            </script>
        </div>
    </div>
</div>

<nav class="navbar navbar-default mynavbar">
	<div class="navbar-container container-fluid">
	<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
			<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			</button>
			<a class="navbar-brand" href="https://www.dead-frog.com" title="Dead-Frog Home Page">
				<!--<img alt="Dead-Frog - Comedy Dissected" src="https://media.dead-frog.com/site/logo_2017_lg.png"  class="hidden-xs logo" width="260" height="50">-->
				<img src="https://media.dead-frog.com/site/logo_desktop.png" srcset="https://media.dead-frog.com/site/logo_desktop@2x.png 2x, https://media.dead-frog.com/site/logo_desktop@3x.png 3x" alt="Dead-Frog - Comedy Dissected" class="hidden-xs logo" width="260" height="50">
				<!--<img alt="Dead-Frog - Comedy Dissected" src="https://media.dead-frog.com/site/logo_2017.png"  class="visible-xs-block" width="208" height="40">-->
				<img src="https://media.dead-frog.com/site/logo_mobile.png" srcset="https://media.dead-frog.com/site/logo_mobile@2x.png 2x, https://media.dead-frog.com/site/logo_mobile@3x.png 3x" alt="Dead-Frog - Comedy Dissected" class="visible-xs-block" width="208" height="40">

			</a>
		</div>

	<!-- Collect the nav links, forms, and other content for toggling -->
	<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
		<ul class="nav navbar-nav">
			<li >
				<a href="https://www.dead-frog.com/blog" title="Comedy Blog and Comedy News">blog</a>
			</li>
			<li class="dropdown active">
				<a href="https://www.dead-frog.com/comedians" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" title="Stand-Up Comedy Database"><span class="hidden-sm hidden-md">comedians</span><span class="hidden-xs hidden-lg hidden-xl">comics</span> <span class="caret"></span></a>
				<ul class="dropdown-menu">
					<li><a href="https://www.dead-frog.com/comedians/funniest">Funniest</a></li>
					<li><a href="https://www.dead-frog.com/comedians/favorite">Favorite</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="https://www.dead-frog.com/comedians/greatest-living">Greatest Living</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best">Best Comedians Ever</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best-material">Best Joke Writers</a></li>
					<li><a href="https://www.dead-frog.com/comedians/best-delivery">Best Joke Tellers</a></li>
					<li role="separator" class="divider"></li>
					<li><a href="https://www.dead-frog.com/comedians/list">All Comedians</a></li>
				</ul>
			</li>
			<li >
				<a href="https://www.dead-frog.com/live-comedy" title="Live Comedy">live<span class="hidden-sm hidden-md"> comedy</span></a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/comedy-clubs" title="Comedy Clubs"><span class="hidden-sm hidden-md">comedy </span>clubs</a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/comedians/whos-funnier" title="Who&rsquo;s Funnier"><span class="hidden-sm">who&rsquo;s </span>funnier?</a>
			</li>
			<li >
				<a href="https://www.dead-frog.com/charts" title="iTunes Top 100 Comedy Albums">charts</a>
			</li>
		</ul>
			<p class="navbar-text">
				<a href="https://www.twitter.com/deadfrog" title="Twitter for Dead-Frog"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>&nbsp;
				<a href="https://www.facebook.com/deadfrogcomedyblog" title="Facebook page for Dead-Frog"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>&nbsp;
				<a href="https://www.instagram.com/deadfrogcomedy" title="Instagram page for Dead-Frog"><i class="fa fa-instagram" aria-hidden="true"></i></a>

			</p>		
	
	
<div class="btn-group btn-group-sm navbar-btn navbar-right" role="group" aria-label="...">
	<a href="https://www.dead-frog.com/audience/register"  class="btn btn-custom-outline">Sign Up</a>
	<a href="https://www.dead-frog.com/audience/login" class="btn btn-custom-outline">Log-In</a>
</div>
	

	</div><!-- /.navbar-collapse -->
	</div><!-- /.container-fluid -->
</nav>


	
<div class="container-fluid main_container">

	<div class="row">

		<div class="col-xs-12">

		
<!-- google_ad_section_start -->

<div class="comic-hero">
		
		
			<img src="https://s3.amazonaws.com/images-comedydb/site/microphone_16x9.jpg" height="420" class="hidden-sm comic-hero-bg-img"  alt="Microphone Background">
			<img src="https://s3.amazonaws.com/images-comedydb/site/microphone_16x9.jpg" height="420" class="visible-sm-block img-responsive comic-hero-bg-img" alt="Microphone Background">
		
		<div class="comic-hero-bg-layer"></div>
		<div class="comic-hero-nav">
			<header class="comic_innernav">
	<a href="https://www.dead-frog.com/comedians"><h2>Comedy<span>DB</span></h2></a>
		<form id="comic_innernav_search" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25032105" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="JTwrW7fCyemawI6I7K3098g+cbl1urtfMxyVIyG8CZz2zUKeYGdvDUmRjHUH2VDQqSNBmWDq3kxUNHHdO+owU/RmnB94xSUJvwGCcboUJPBlmdKg22zxp5z1QVI6lbuJBvE2L+Lm61HPZdaZN1vR+1bPrjV81VulI0801r1WBa1vJlT30YNkYdUIGMYqmgNlN41v0rptVzh6yztkIKsXas+yZ8o7rYGq9WzR9fXZJ0oC6c3z+Cd/J3FQU9J7JRl3837+D4B+A11/BTC18Hzg2t+tpZt2oR850c+RSau9vyAOcHGrE+xcDX87Yn6XjONp3c6DaFK3uA11rNI7B8YlYYcRDOWYbHkHfzTwUIZKf+1sao9XSuDRiwc//NWI5RopOGGZyTHuPdk9r1ILJ5uuZyJxO+Q1Zx7uCy8DAaA+NaU=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="22dc4c2a80384d26ecea4c32cdbabf561bf6153a" />
</div>


		<div class="">
			<input type="text" name="keywords" id="comickeywords" placeholder="Find a Comic" value="" class="" size="18" maxlength="50" />
			<span class="">	
				<button class="btn" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
			</span>
		</div>
		</form>
</header>
		</div>
		<div class="comic-hero-head">
			<h1 class="media-heading">Franklyn Ajaye</h1>
		</div>

		<div class="comic-hero-tabs">
			<div class="row">
    		<div class="col-xs-12">
					<ul id="comic_profile_nav" class="nav nav-tabs">
  					<li role="presentation" class="active"><a href="#">Main</a></li>
  					<li role="presentation"><a href="/comedians/jokes/franklyn-ajaye">Jokes</a></li>
  					<li role="presentation"><a href="https://www.dead-frog.com/comedians/reviews/franklyn-ajaye">Reviews</a></li>
  					<li role="presentation"><a href="https://www.dead-frog.com/comedians/video/franklyn-ajaye">Video</a></li>
						<li role="presentation"><a href="https://www.dead-frog.com/comedians/tour-dates/franklyn-ajaye"><span class="hidden-xs">Tour Dates</span><span class="visible-xs-block">Live</span></a></li>
					</ul>
				</div>
			</div>
		</div>
</div>

		</div>

		<div class="col-xs-12 col-md-8 center-stage" >
			















<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Franklyn Ajaye",
  "jobTitle": "Stand-Up Comedian",
  "url": "https://www.dead-frog.com/comedians/comic/franklyn-ajaye",
  "image": "https://media.dead-frog.com/comics/franklyn_ajaye.jpg?mtime=1332462584"
}
</script>

<div class="comic_content">


<div class="row">
	<div class="col-xs-12 col-sm-4">
		<div class="row vitals">
			<div class="col-xs-6 col-sm-12">
				<strong>Born:</strong> May 13, 1949<br/>
				
			</div>
			<div class="col-xs-6 col-sm-12">
				
				<strong>Blue Meter:</strong> Tame<br/>
			</div>
		</div>
	</div>
	<div class="col-xs-6 col-sm-4">
		<div class="favorites">

		<div class="favenum fave_1725 faveprofile" >
			<span>3</span>&nbsp;<i class="fa fa-heart" aria-hidden="true"></i>
		</div>
		<div class="fave_comic">
			
			
				<p>Like this comedian?<br/><a href="https://www.dead-frog.com/audience/login">Log-In</a> or <a href="https://www.dead-frog.com/audience/register">Register</a> to mark it!</p>
			
		</div>
		</div>
	</div>

	<div class="col-xs-6 col-sm-4">
		<div class="wf_box">
			<h3 class="wf_head"><a href="/comedians/whos-funnier">Who&rsquo;s Funnier?</a></h3>
		
	
			<p class="wf_percentage">34.5%</p>
			<p class="wf_record hidden-xs">
				<strong>W:</strong> 1223&nbsp;|&nbsp;<strong>L:</strong> 2323
			</p>
	
		
		</div>
	</div>

</div>


		
		<div id="shows">
			<h2 class="secondary_head secondary_head_border">Next Tour Date</h2>
			
	<p class="text-center">Sorry no tour dates are currently scheduled for this comedian.</p>

		</div>
    


<div class="works">
	<h2 class="secondary_head">Works</h2>

	<a href="#records"><h3 class="work_head">Records</h3></a>
		<table class="table table-striped">
			
			<tr>
				<td class="date">2005</td>
				<td class="title"><strong>A Stash Of Stand-Up Comedy</strong>  <p class="note">Features marijuana-themed tracks from multiple artists.</p></td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B000ZB39NE?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000ZB39NE" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/a-stash-of-stand-up-comedy/id97466079?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">2004</td>
				<td class="title"><strong>Vagabond Jazz & the Abstract Truth</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B000CA42IY?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000CA42IY" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/vagabond-jazz-abstract-truth/id47334896?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">2000</td>
				<td class="title"><strong>Comedy Tonight</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B00B22LJ0A?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00B22LJ0A" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/comedy-tonight/id594256413?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">1977</td>
				<td class="title"><strong>Don’t Smoke Dope, Fry Your Hair!</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B003U8J1ZO?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B003U8J1ZO" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/dont-smoke-dope-fry-your-hair/id377452772?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">1974</td>
				<td class="title"><strong>I’m a Comedian, Seriously</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B005RAPDV4?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B005RAPDV4" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/im-a-comedian-seriously/id469190944?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
			<tr>
				<td class="date">1973</td>
				<td class="title"><strong>Comedian</strong>  </td>
				<td class="buylinks">
					
						<div class="btn-group btn-group-sm" role="group">
					
						<a href="https://www.amazon.com/gp/product/B005RDB2RK?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B005RDB2RK" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
					
					
						<a href="https://itunes.apple.com/us/album/comedian/id469253702?uo=4&at=10l8IA&app=itunes" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
					
					
				</td>
			</tr>
			
			
	</table>

	<a href="#specials"><h3 class="work_head">Specials <span>(and other video)</span></h3></a>
		<table class="table table-striped">
		
		<tr>
			<td class="date">1990</td>
			<td class="title"><strong>Franklyn Ajaye: Upside Downunder</strong>   </td>
			<td class="buylinks">
				
			</td>
		</tr>
		
		
		<tr>
			<td class="date">1988</td>
			<td class="title"><strong>Take No Prisoners: Robert Townsend and His Partners in Crime II</strong>   </td>
			<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/B00009QGBC?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00009QGBC" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
				
			</td>
		</tr>
		
		
	</table>

	<a href="#books"><h3 class="work_head">Books <span>(by and about)</span></h3></a>
		<table class="table table-striped">
		
		<tr>
		<td class="date">2002</td>
		<td class="title"><strong>Comic Insights: The Art of Stand-up Comedy</strong>  </td>
		<td class="buylinks">
				
					<div class="btn-group btn-group-sm" role="group">
				
					<a href="https://www.amazon.com/gp/product/1879505541?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1879505541" rel="nofollow" class="btn btn-default"><i class="fa fa-amazon visible-xs-block"></i><strong class="hidden-xs">Amazon</strong></a>
				
				
					<a href="https://itunes.apple.com/us/book/comic-insights/id601432892?mt=11&at=10l8IA" rel="nofollow" class="btn btn-default"><i class="fa fa-apple visible-xs-block"></i><strong class="hidden-xs">iTunes</strong></a>
				
				
		</td>
		</tr>
		
		
	</table>

</div>

<div class="main_videos hidden-xs">
	<h2 class="secondary_head">Videos</h2>
	
<div class="row">

</div>
	<p class="text-center"><a href="https://www.dead-frog.com/comedians/video/franklyn-ajaye">More Franklyn Ajaye Video</a></p>
</div>



<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1">
<h2 class="secondary_head">Biography</h2> 
<p>Franklyn Ajaye grew up in Los Angeles, but his birthplace was in Brooklyn. Ajaye planned to be a lawyer until attending Columbia Law School. Ajaye immediately realized he was not cut out for being a lawyer. Encouraged by some of the new friends he made in law school, Ajaye began to develop an act. </p>

<p>He soon began performing in New York City comedy clubs. His first performance was in 1971 at the Village Gate, a jazz club in New York&#8217;s Greenwich Village. Like many beginners, he bombed and even years later distinctly remembered one stoned-faced audience member in the front row.</p>

<p>Undaunted, Ajaye began to study comedy, listening to comedy albums and watching <a href="https://www.dead-frog.com/comedians/comic/johnny_carson/">Johnny Carson</a>, taking notes about what made them funny. His second performance, in early 1972 went much better.</p>

<p>In 1977, he became part of the cast for &#8220;Chico and the Man&#8221;, working with fellow stand-up <a href="https://www.dead-frog.com/comedians/comic/freddie_prinze/">Freddie Prinze</a>.</p>

<p>Ajaye quit as a writer in 1991 for Fox&#8217;s predominately Black sketch comedy show &#8220;In Living Color&#8221;, asserting that he was uninterested in creating sketches that he considered to be glorifying ghetto stereotypes.</p>

<p>In 1997, Franklyn Ajaye moved to Melbourne, Australia. He had been visiting the country for over 10 years and had found to be a relatively stress-free place in comparison to the state, with little violence. He admits it may not have been the best thing for his career, but was the right move for his life.</p>

<p>In 2003, Ajaye penned a book on stand-up entitled &#8220;Comic Insights: The Art of Stand-Up Comedy.&#8221; The book features conversations with many of his contemporaries including <a href="/comedians/comic/chris_rock/">Chris Rock</a>, <a href="/comedians/comic/ellen_degeneres/">Ellen DeGeneres</a>, <a href="/comedians/comic/jerry_seinfeld/">Jerry Seinfeld</a> and <a href="/comedians/comic/george_wallace/">George Wallace</a>.</p>

<p>Ajaye is often described as a &#8220;jazz comedian&#8221;, meaning that his style is more loose and improvisational.</p>

<p>In recent years, Ajaye has made an effort to reassert himself in the American stand-up scene. </p>

<p>Franklyn Ajaye also plays the clarinet. In Australia, he often performs at jazz and comedy festivals with his brother Eric, who is a bassist and saxophonist.</p>
</div>
</div>


<div class="row">
	<div class="col-xs-12">
		<div class="comic_linkbox">
		Links:&nbsp;&nbsp;
		
		
		
		
		</div>
	</div>
</div>


</div>

<!-- google_ad_section_end -->




<!-- Modal -->
<div class="modal fade" id="modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title" id="myModalLabel">Modal title</h4>
      </div>
      <div class="modal-body">
        
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
		</div>

		<div class="hidden-xs col-sm-12 col-md-4 sidebar">

<div class="row">


		<div class="col-sm-5 col-md-12 spot300x250">
			<!-- /74561012/Dead-Frog_Box -->
<div id='div-gpt-ad-1491386249373-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-1'); });
</script>
</div>
		</div>

	
		
			<div class="col-sm-5 col-md-12">
				<div class="show-search side-show-search">
				<h2>Find Comedy Near You</h2>
				<h3>Discover stand-up coming to your town</h3>
				<form id="geofinder_form" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="118" />
<input type="hidden" name="RP" value="/live-comedy/local-show-results" />
<input type="hidden" name="user_lat" value="" />
<input type="hidden" name="user_lng" value="" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="22dc4c2a80384d26ecea4c32cdbabf561bf6153a" />
</div>


					<input type="hidden" name="csrf_token" value="22dc4c2a80384d26ecea4c32cdbabf561bf6153a">
		<div class="form-group">
			<label class="control-label" for="find">City and state <em>or</em> zip code</label>
			<input type="text" class="form-control input-sm" name="geoquery" id="find"/>
		</div>
		<div class="form-group">
			<label class="control-label" for="radius">How far will you travel?</label>
				<select class="form-control input-sm" name="radius" id="radius">
					<option value="10">10 miles</option>
					<option value="25" selected="selected">25 miles</option>
					<option value="50">50 miles</option>
					<option value="75">75 miles</option>
					<option value="100">100 miles</option>
					<option value="200">200 miles</option>
				</select>
		</div>
				<input class="btn btn-sm btn-custom" type="submit" value="Find Local Comedy" />
				</form>
				</div>
			</div>
		
	

	<div class="col-sm-5 col-md-12 fave_five hidden-sm">
		<h2>5 Funniest Comedians Alive</h2>
		<h3>Based on the <a href="/comedians/whos-funnier">Who's Funnier</a> Game.</h3>
		
			

<div class="row" style="margin-bottom:1rem;">
	<div class="col-xs-5 col-lg-4 col-lg-offset-1">
		<a href="https://www.dead-frog.com/comedians/comic/steven-wright">
        	<div class="comic-container img-circle">
	          
	            <img src="https://media.dead-frog.com/comics/steven_wright.jpg?mtime=1332462614" class="img-responsive" alt="Steven Wright"/></strong>
	          
        	</div>
    	</a>
	</div>
				<div class="col-xs-7">
					<div>
						<span class="name">1.&nbsp;
							<strong><a href="/comedians/comic/steven-wright">Steven Wright</a></strong>
						</span>
					</div>
			
		
			
				<div>
					<span class="name">2.&nbsp;<a href="/comedians/comic/chris-rock">Chris Rock</a></span>
				</div>
			
		
			
				<div>
					<span class="name">3.&nbsp;<a href="/comedians/comic/dave-chappelle">Dave Chappelle</a></span>
				</div>
			
		
			
				<div>
					<span class="name">4.&nbsp;<a href="/comedians/comic/steve-martin">Steve Martin</a></span>
				</div>
			
		
			
				<div>
					<span class="name">5.&nbsp;<a href="/comedians/comic/jim-gaffigan">Jim Gaffigan</a></span>
				</div>
			
		
			</div>
		</div>
		<p>
			<strong><a href="/comedians/funniest">See the 25 Funniest Comedians</a></strong><br/>
			Influence the rankings by playing <strong><a href="/comedians/whos-funnier">Who's Funnier</a></strong>.
		</p>
	</div>


	<div class="col-sm-2 col-md-12">

		<div class="feeds">
		<h3 class="old_head_style">Subscribe (RSS)</h3>
		<ul class="list-unstyled">
		<li><a href="https://feeds.feedburner.com/dead-frog" rel="alternate" type="application/rss+xml">Blog</a></li>
		<li><a href="https://feeds.feedburner.com/standupcomedy" rel="alternate" type="application/rss+xml">Comedy Database</a></li>
		</ul>
		</div>

		<div class="linkbox">
		<h3 class="old_head_style">Contact</h3>
		<ul class="list-unstyled">
			<li id="facebook" class="linklist"><a href="https://www.facebook.com/deadfrogcomedyblog">Facebook</a></li>
			<li id="twitter" class="linklist"><a href="https://www.twitter.com/deadfrog">Twitter</a></li>
		</ul>
		</div>
		
	</div>

</div>

</div>

	</div>
</div>

<div id="footer" class="container-fluid">

	<div class="row">
		<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">

		<form id="new_top_search" method="post" action="https://www.dead-frog.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25032105" />
<input type="hidden" name="RES" value="200" />
<input type="hidden" name="meta" value="aLieRpQTqlPpH5Whp/L94CpcQ+aO2xXdDd2qoUpx0R6AasbHNnzQTPcWlFjLvrDLkvb59ylBlqRtwKwXrld7BlG0FOKWchRWZpKdReQJTtxBHBj2C68m8POXEI4eRYA43RMPWYb3KJWVUWFN0Gg4YI5T11LUJs20YC4RyyfnZ61yYfLB2gimElOeYYATsCv2S0padXlbF1ETEUBnL2LHqn6N1gvRAU/TLtaWOS9Mi0kT0FMDc8lMJlkXvr2V7mGkSZ3B8t/MLmvxWEImKPKjBe6uG/cwhO9eysSLdc5sCd5pLppUbuiRpTMGag2IBBq7/CbhJdRNLCLduPiQBUqTo63C9o1WF91fSdGd6OWZgVH77EeugSTEnpkmOjWK3DQsr55ZgTdmxNc3DK/Urwk5SruI42g6aS3ACRcUzVUvNeI=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="22dc4c2a80384d26ecea4c32cdbabf561bf6153a" />
</div>


	  	  	<div class="input-group">
				<input type="text" name="keywords" id="keywords" value="" class="form-control" placeholder="Search" />
      	<span class="input-group-btn">	

			<button type="submit" class="btn btn-custom">
				<i class="fa fa-search" aria-hidden="true"></i>
			</button>
      	</span>

      		</div>
		</form>
		</div>

	</div>
	
	<p class="footer_quote">
	<em>&ldquo;Analyzing humor is like dissecting a frog. Few people are interested and the frog dies of it.&rdquo;</em>
	<span>&#8212;E. B. White</span>
	</p>

	<p class="site_data"><a href="https://www.dead-frog.com/site/about" title="About Dead-Frog and Todd Jackson">About</a> | <a href="https://www.dead-frog.com/site/advertise">Advertise</a> | <a href="https://www.dead-frog.com/site/privacy">Privacy Policy</a> | Copyright 2004-2022 Todd Jackson</p>
</div>

	<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

	<!-- Using Transitions for Bootstrap (for Collapse) -->
	<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>

	

	

		<script type="text/javascript" src="/javascripts/slick/slick.min.js"></script>
		<script type="text/javascript" src="/javascripts/starrate.js"></script>
		<script type="text/javascript" src="/javascripts/deadfrog_unique.js?v=20211214.1"></script>

</body>
</html>