<!DOCTYPE html><html
lang="en"><head><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Support Women. Support Live Comedy. Support Women Performing Live Comedy. | Dead-Frog</title><meta
name="description" content="<p>Introducing a new resource featuring upcoming live comedy shows for the incredible women in stand-up right now.</p>" /><meta
property="og:title" content="Support Women. Support Live Comedy. Support Women Performing Live Comedy. | Dead-Frog - A Comedy Blog"/><meta
property="og:type" content="article" /><meta
property="og:url" content="https://www.dead-frog.com/blog/entry/support-women.-support-live-comedy.-support-women-performing-live-come" /><meta
property="og:image" content="https://media.dead-frog.com/site/dead_frog_logo_100px.png" />
<meta property="og:site_name" content="Dead-Frog - A Comedy Blog" />
<meta property="fb:admins" content="649961018" />
<meta property="fb:app_id" content="152881194733416" /> <script>(function(d){var config={kitId:'rco3wrc',scriptTimeout:3000,async:true},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script> <link
rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7knYE34lqN"><link
rel="icon" type="image/png" href="/favicon-32x32.png?v=7knYE34lqN" sizes="32x32"><link
rel="icon" type="image/png" href="/favicon-16x16.png?v=7knYE34lqN" sizes="16x16"><link
rel="manifest" href="/manifest.json?v=7knYE34lqN"><link
rel="mask-icon" href="/safari-pinned-tab.svg?v=7knYE34lqN" color="#c41400"><link
rel="shortcut icon" href="/favicon.ico?v=7knYE34lqN"><meta
name="theme-color" content="#ffffff"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script  async src="https://use.fontawesome.com/54005dc295.js"></script> <link
rel="stylesheet" type="text/css" media="all" href="https://www.dead-frog.com/minicache/4c1f293eab81c5e6b6d60f069c9ef438899906e3.1513820072.css" />
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Blog" href="http://feeds.feedburner.com/dead-frog" /><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Stand-Up Comic Database" href="http://feeds.feedburner.com/standupcomedy" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var mapmobile=googletag.sizeMapping().addSize([0,0],[]).addSize([320,400],[320,50]).addSize([753,500],[]).build();var maptop=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[728,90]).build();var mapbox=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[300,250]).build();gptAdSlots[0]=googletag.defineSlot('/74561012/Dead-Frog_Mobile_Leader',[320,50],'div-gpt-ad-1491386249373-0').defineSizeMapping(mapmobile).setCollapseEmptyDiv(true).addService(googletag.pubads());gptAdSlots[1]=googletag.defineSlot('/74561012/Dead-Frog_Box',[300,250],'div-gpt-ad-1491386249373-1').defineSizeMapping(mapbox).addService(googletag.pubads());gptAdSlots[2]=googletag.defineSlot('/74561012/Dead-Frog_Leader',[728,90],'div-gpt-ad-1491386249373-2').defineSizeMapping(maptop).setCollapseEmptyDiv(true).addService(googletag.pubads());googletag.pubads().setCentering(true);googletag.enableServices();});</script> <link
rel="canonical" href="https://www.dead-frog.com/blog/entry/support-women.-support-live-comedy.-support-women-performing-live-come" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-576170-1', {'siteSpeedSampleRate': 100});
  ga('send', 'pageview');

</script></head><body
id="blog-page" ><div
id="site_top" class="hidden-xs"><div
class="container-fluid"><div
class="topads">
<!-- /74561012/Dead-Frog_Leader -->
<div id='div-gpt-ad-1491386249373-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-2'); });
</script>
</div></div></div></div><div
class="visible-xs-block row mobile-ad-bg"><div
class="mobile-ad"><div
id='div-gpt-ad-1491386249373-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1491386249373-0');});</script> </div></div></div><nav
class="navbar navbar-default mynavbar"><div
class="navbar-container container-fluid"><div
class="navbar-header">
<button
type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button>
<a
class="navbar-brand" href="https://www.dead-frog.com" title="Dead-Frog Home Page">
<img
alt="Dead-Frog - Comedy Dissected" src="https://media.dead-frog.com/site/logo_2017_lg.png"  class="hidden-xs logo" width="260" height="50">
<img
alt="Dead-Frog - Comedy Dissected" src="https://media.dead-frog.com/site/logo_2017.png"  class="visible-xs-block" width="208" height="40">
</a></div><div
class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul
class="nav navbar-nav"><li
class="active">
<a
href="https://www.dead-frog.com/blog" title="Comedy Blog and Comedy News">blog</a></li><li
class="dropdown ">
<a
href="https://www.dead-frog.com/comedians" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" title="Stand-Up Comedy Database">comedians <span
class="caret"></span></a><ul
class="dropdown-menu"><li><a
href="https://www.dead-frog.com/comedians/funniest">Funniest</a></li><li><a
href="https://www.dead-frog.com/comedians/favorite">Favorite</a></li><li
role="separator" class="divider"></li><li><a
href="https://www.dead-frog.com/comedians/greatest-living">Greatest Living</a></li><li><a
href="https://www.dead-frog.com/comedians/best">Best Comedians Ever</a></li><li><a
href="https://www.dead-frog.com/comedians/best-material">Best Joke Writers</a></li><li><a
href="https://www.dead-frog.com/comedians/best-delivery">Best Joke Tellers</a></li><li
role="separator" class="divider"></li><li><a
href="https://www.dead-frog.com/comedians/list">All Comedians</a></li></ul></li><li >
<a
href="https://www.dead-frog.com/live-comedy" title="Live Comedy">live<span
class="hidden-sm"> comedy</span></a></li><li >
<a
href="https://www.dead-frog.com/comedy-clubs" title="Comedy Clubs"><span
class="hidden-sm">comedy </span>clubs</a></li><li >
<a
href="https://www.dead-frog.com/comedians/whos-funnier" title="Who&rsquo;s Funnier"><span
class="hidden-sm">who&rsquo;s </span>funnier?</a></li><li >
<a
href="https://www.dead-frog.com/charts" title="iTunes Top 100 Comedy Albums">charts</a></li></ul><p
class="navbar-text">
<a
href="https://www.twitter.com/deadfrog" title="Twitter for Dead-Frog"><i
class="fa fa-twitter" aria-hidden="true"></i></a>&nbsp;
<a
href="https://www.facebook.com/deadfrogcomedyblog" title="Facebook page for Dead-Frog"><i
class="fa fa-facebook" aria-hidden="true"></i></a></p>
<a
href="https://www.dead-frog.com/audience/login" class="btn btn-custom btn-xs navbar-btn navbar-right">Log-In</a></div></div>
</nav><div
class="container-fluid main_container"><div
class="row"><div
class="col-xs-12"></div><div
class="col-xs-12 col-md-8" ><div
class="blog_post text_group cf" itemscope="" itemtype="http://schema.org/BlogPosting"><div
class="new_post_date">
December <span>01</span> 2017</div><div
class="entry"><h1 itemprop="name headline" >Support Women. Support Live Comedy. Support Women Performing Live Comedy.</h1><p
class="category">Filed Under <a
href="https://www.dead-frog.com/blog/category/live-events">Live Events</a>, <a
href="https://www.dead-frog.com/blog/category/stand-up-comedy">Stand-Up Comedy</a></p><div
itemprop="articleBody"><p><img
alt="" src="https://media.dead-frog.com/blog/women_in_comedy.jpg?mtime=1512160767" style="width: 624px; height: 351px;" /></p><p>&nbsp;</p><p>The past month of sad and infuriating stories about men in power abusing their positions at the expense of women&#39;s safety, mental well-being and careers has been brutal. These unending reports show how far we have to go in all parts of our society, including comedy.</p><p>Here are some of the great articles I&#39;ve read about women in comedy. You should read these too:</p><ul><li><p><a
href="https://www.nytimes.com/2017/11/10/opinion/sunday/louis-ck-harassment.html">Being a Female Comic in Louis C.K.&rsquo;s World</a>&nbsp;by Laurie Kilmartin</p></li><li><p><a
href="https://www.nytimes.com/2017/11/11/opinion/women-comedy.html">The Lose-Lose Life of the Female Comedian</a>&nbsp;by Marcia Belsky</p></li><li><p><a
href="http://www.refinery29.com/amp/2017/11/180992/eliza-skinner-sexual-harassment-female-comedians">Famous Dicks Are Just the Tip Of The Problem</a> by Eliza Skinner</p></li><li><p><a
href="https://www.gq.com/story/making-the-comedy-world-better">How We Can Start to Fix the Comedy World (And Everything Else, Too)</a> by&nbsp;Nicole Silverberg</p></li><li><p><a
href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2017/11/16/grappling-not-only-with-louis-c-k-but-sexism-and-power-in-comedy/">Grappling not only with Louis C.K., but sexism and power in comedy</a> by Elahe Izadi</p></li></ul><p>In the wake of all of this, I wanted to do something positive. Build something that highlights the incredibly funny women in stand-up--particularly their live shows, which have become my focus with this site. Live comedy is the engine of change in comedy...everything starts there first.</p><p>So I came up with this:</p><p><a
href="https://www.dead-frog.com/live-comedy/women">Live Comedy by Women</a></p><p>Essentially, it&rsquo;s upcoming headlining shows by women at comedy clubs and theaters across the country. It will be continually updated and regularly expanded with more shows and more women.</p><p>Why headliners? These women have already broken through the current system, right? Maybe. But to me ultimately any comedian&rsquo;s success is proving they can put bring their audience to see them. By focusing on women who are headlining, I&#39;m hoping this resource can help more of their shows sell out (many of these ladies already sell out&mdash;get your tickets early!). And the more their shows sell out, the more the current system recognizes that women stand-ups are moneymakers. And hopefully comedy gatekeepers will take more chances on an up and coming performer who just happens to be a woman.</p><p>I hope people will find this resource helpful. Maybe it&#39;ll spark a better idea from someone else. I&#39;m open to any ideas on how to improve it...just write me.&nbsp;</p></div><div
class="posted">
Posted by <a
href="/comedians/user-favorites/1"><span
itemprop="author">Todd Jackson</span></a> at <time
datetime="2017-12-01T12:35:00-08:00" itemprop="datePublished">12:35 PM</time> | <a
rel="nofollow" class="send_2_friend" href="https://www.dead-frog.com/blog/email/384262">Send to Friend</a><br/></div></div></div><div
class="text_group"><h2 class="sub_head"><a
id="comments"><span>Comments</span></a></h2></div><div
class="make_comment text_group"><h2 id="head_three"><span>Make a Comment</span></h2><form
id="comment_form" method="post" action="https://www.dead-frog.com/blog/entry/support-women.-support-live-comedy.-support-women-performing-live-come"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="1" />
<input
type="hidden" name="RET" value="https://www.dead-frog.com/blog/entry/support-women.-support-live-comedy.-support-women-performing-live-come" />
<input
type="hidden" name="URI" value="blog/entry/support-women.-support-live-comedy.-support-women-performing-live-come" />
<input
type="hidden" name="PRV" value="blog/comment_preview" />
<input
type="hidden" name="entry_id" value="384262" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="449b266b974633bf55235fad3284e69550728863" /></div><div
id="make_comment_info">
<label
for="name">Name:</label>
<input
type="text" name="name" id="name" value="" size="50" class="text"/><label
for="email">Email:</label>
<input
type="text" name="email" id="email" value="" size="50" class="text"/><label
for="location">Location:</label>
<input
type="text" name="location" id="location" value="" size="50" class="text"/><label
for="url">Website:</label>
<input
type="text" name="url" id="url" value="http://" size="50" class="text"/><p><input
type="checkbox" id="check" name="save_info" value="no"  /> Remember Me</p><p><input
type="checkbox" id="check" name="notify_me" value="no"  /> Keep Me Posted</p>
<label
for="captcha">Submit the word at right:</label>
<img
src="https://www.dead-frog.com/images/captchas/1514489274.8999.jpg" width="140" height="30" style="border:0;" alt=" " /><br
/>
<input
type="text" class="text" name="captcha" id="captcha" value="" size="20" maxlength="20" /></div><div
id="make_comment_text">
<label
for="comment">Your Comment:</label><textarea name="comment" id="comment"></textarea></div><input
type="submit" name="submit" value="Submit" id="submit" class="button"/><p
id="deeperlink">Note: All comments are moderated. All spammers comments will be deleted<br/> and their websites placed on a blacklist.</p><div
class="taja" style="position: absolute !important; height: 0 !important;  overflow: hidden !important;"><input
type="text" id="taja_rRiYEtwDF" name="taja_rRiYEtwDF" value="nBJVxmCGNbiWM" /></div> <script type="text/javascript">document.getElementById("taja_rRiYEtwDF").value="FUftDQsOjdHHM";</script></form></div><div
class="text_group cf"><div
class="prev">Previous:<br/><a
href="https://www.dead-frog.com/blog/entry/did-french-comic-tomer-sisley-steal-jokes-from-nearly-20-comedians">Did French Comic Tomer Sisley Steal Jokes from Nearly 20 Comedians?</a></div></div></div><div
class="hidden-xs col-sm-12 col-md-4 sidebar"><div
class="row"><div
class="col-sm-5 col-md-12 spot300x250">
<!-- /74561012/Dead-Frog_Box -->
<div id='div-gpt-ad-1491386249373-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-1'); });
</script>
</div></div><div
class="col-sm-5 col-md-12"><div
class="show-search side-show-search"><h2>Find Comedy Near You</h2><h3>Discover stand-up coming to your town</h3><form
id="geofinder_form" method="post" action="https://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="118" />
<input
type="hidden" name="RP" value="/live-comedy/local-show-results" />
<input
type="hidden" name="user_lat" value="" />
<input
type="hidden" name="user_lng" value="" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="449b266b974633bf55235fad3284e69550728863" /></div><input
type="hidden" name="csrf_token" value="449b266b974633bf55235fad3284e69550728863"><div
class="form-group">
<label
class="control-label" for="find">City and state <em>or</em> zip code</label>
<input
type="text" class="form-control input-sm" name="geoquery" id="find"/></div><div
class="form-group">
<label
class="control-label" for="radius">How far will you travel?</label>
<select
class="form-control input-sm" name="radius" id="radius"><option
value="10">10 miles</option><option
value="25" selected="selected">25 miles</option><option
value="50">50 miles</option><option
value="75">75 miles</option><option
value="100">100 miles</option><option
value="200">200 miles</option>
</select></div>
<input
class="btn btn-sm btn-custom" type="submit" value="Find Local Comedy" /></form></div></div><div
class="col-sm-5 col-md-12 fave_five hidden-sm"><h2>5 Funniest Comedians Alive</h2><h3>Based on the <a
href="/comedians/whos-funnier">Who's Funnier</a> Game.</h3>
<a
href="/comedians/comic/norm-macdonald">
<img
src="https://media.dead-frog.com/comics/75x100/norm_macdonald.jpg?mtime=1332461387" width="75" height="100" alt="Norm Macdonald" class="fave_five_pic"/>
</a><div
class="item">
<span
class="name">1.&nbsp;
<a
href="/comedians/comic/norm-macdonald">Norm Macdonald</a>
</span></div><div
class="item">
<span
class="name">2.&nbsp;<a
href="/comedians/comic/craig-robinson">Craig Robinson</a></span></div><div
class="item">
<span
class="name">3.&nbsp;<a
href="/comedians/comic/steven-wright">Steven Wright</a></span></div><div
class="item">
<span
class="name">4.&nbsp;<a
href="/comedians/comic/jim-gaffigan">Jim Gaffigan</a></span></div><div
class="item">
<span
class="name">5.&nbsp;<a
href="/comedians/comic/steve-martin">Steve Martin</a></span></div><p>
<strong><a
href="/comedians/funniest">See the 25 Funniest Comedians</a></strong><br/>
Influence the rankings by playing <strong><a
href="/comedians/whos-funnier">Who's Funnier</a></strong>.</p></div><div
class="col-sm-2 col-md-12"><div
class="feeds"><h3 class="old_head_style">Subscribe (RSS)</h3><ul
class="list-unstyled"><li><a
href="http://feeds.feedburner.com/dead-frog" rel="alternate" type="application/rss+xml">Blog</a></li><li><a
href="http://feeds.feedburner.com/standupcomedy" rel="alternate" type="application/rss+xml">Comedy Database</a></li></ul></div><div
class="linkbox"><h3 class="old_head_style">Contact</h3><ul
class="list-unstyled"><li
id="facebook" class="linklist"><a
href="http://www.facebook.com/deadfrogcomedyblog">Facebook</a></li><li
id="twitter" class="linklist"><a
href="http://www.twitter.com/deadfrog">Twitter</a></li></ul></div></div></div></div></div></div><div
id="footer" class="container-fluid"><div
class="row"><div
class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2"><form
id="new_top_search" method="post" action="https://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="25032105" />
<input
type="hidden" name="RES" value="200" />
<input
type="hidden" name="meta" value="mzWR5rp/vLEnoGhgsDwNhp3UvapFFpivsFH0CTLWqnuEiQ5/873Q9eUL8MccJU7/EaFDhJE3oLy3Y6wipxxXPTdR8stGi589ow9oHliV1E1Rl1cOagHqJkVspU8k9r9mr5guUsTbYeEj2Ztrw3lCrKhVzizeqvVUkUns+2WfLOBVCYLppmXV9xDmzzOE1Q32asD+DtGTQmrpJKWSUg25HF1fBl/L559DQoQbICwYkgmDd+131TrsAn5XQLVOC076AF+h5oCWJeQQopYj+1i6s7fdkPrpv27QbmE2660T+aIKHYyjNgxIiXYw1seVbMsoVZ8eaKtjl0ro2QK+TWZwDHjQQMgNmdgpuLDDoBhRJLctfRWdIECzCTHiIy/ft8eA" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="449b266b974633bf55235fad3284e69550728863" /></div><div
class="input-group">
<input
type="text" name="keywords" id="keywords" value="" class="form-control" placeholder="Search" />
<span
class="input-group-btn"><button
type="submit" class="btn btn-custom">
<i
class="fa fa-search" aria-hidden="true"></i>
</button>
</span></div></form></div></div><p
class="footer_quote">
<em>&ldquo;Analyzing humor is like dissecting a frog. Few people are interested and the frog dies of it.&rdquo;</em>
<span>&#8212;E. B. White</span></p><p
class="site_data"><a
href="https://www.dead-frog.com/site/about" title="About Dead-Frog and Todd Jackson">About</a> | <a
href="https://www.dead-frog.com/site/advertise">Advertise</a> | <a
href="https://www.dead-frog.com/site/privacy">Privacy Policy</a> | Copyright 2004-2017 Todd Jackson</p></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script type="text/javascript" src="https://www.dead-frog.com/minicache/c31d7da006fb1390a4d23823b8baafd138241177.1509433310.js"></script> </body></html>