<!DOCTYPE html><html
lang="en"><head><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Dick Gregory | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog</title><meta
name="description" content="Profile of stand-up comedian Dick Gregory including complete works, video, biography, jokes, reviews and tour schedule." /><meta
property="og:title" content="Dick Gregory | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog"/><meta
property="og:type" content="actor" /><meta
property="og:url" content="http://www.dead-frog.com/comedians/comic/dick-gregory" /><meta
property="og:image" content="http://media.dead-frog.com/comics/dick_gregory.jpg?mtime=1332462580" /><meta
property="og:locale" content="en_US"><meta
property="og:description" content="Profile of stand-up comedian Dick Gregory including complete works, video, biography, jokes, reviews and tour schedule."><meta property="og:site_name" content="Dead-Frog - A Comedy Blog" />
<meta property="fb:admins" content="649961018" />
<meta property="fb:app_id" content="152881194733416" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@deadfrog" /><meta
name="twitter:title" content="Dick Gregory | Stand-Up Comedy Database | Dead-Frog - A Comedy Blog" /><meta
name="twitter:description" content="Profile of stand-up comedian Dick Gregory including complete works, video, biography, jokes, reviews and tour schedule." /><meta
name="twitter:image" content="http://media.dead-frog.com/comics/dick_gregory.jpg?mtime=1332462580" /> <script>(function(d){var config={kitId:'rco3wrc',scriptTimeout:3000,async:true},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script> <link
rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=7knYE34lqN"><link
rel="icon" type="image/png" href="/favicon-32x32.png?v=7knYE34lqN" sizes="32x32"><link
rel="icon" type="image/png" href="/favicon-16x16.png?v=7knYE34lqN" sizes="16x16"><link
rel="manifest" href="/manifest.json?v=7knYE34lqN"><link
rel="mask-icon" href="/safari-pinned-tab.svg?v=7knYE34lqN" color="#c41400"><link
rel="shortcut icon" href="/favicon.ico?v=7knYE34lqN"><meta
name="theme-color" content="#ffffff"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script  async src="https://use.fontawesome.com/54005dc295.js"></script> <link
rel="stylesheet" type="text/css" media="all" href="http://www.dead-frog.com/minicache/a0334d0fb0ab6d0ff255447bd39d67f0c95a2570.1493284418.css" />
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Blog" href="http://feeds.feedburner.com/dead-frog" /><link
rel="alternate" type="application/rss+xml" title="RSS feed for Dead-Frog Stand-Up Comic Database" href="http://feeds.feedburner.com/standupcomedy" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var mapmobile=googletag.sizeMapping().addSize([0,0],[]).addSize([320,400],[320,50]).addSize([753,500],[]).build();var maptop=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[728,90]).build();var mapbox=googletag.sizeMapping().addSize([0,0],[]).addSize([753,500],[300,250]).build();gptAdSlots[0]=googletag.defineSlot('/74561012/Dead-Frog_Mobile_Leader',[320,50],'div-gpt-ad-1491386249373-0').defineSizeMapping(mapmobile).setCollapseEmptyDiv(true).addService(googletag.pubads());gptAdSlots[1]=googletag.defineSlot('/74561012/Dead-Frog_Box',[300,250],'div-gpt-ad-1491386249373-1').defineSizeMapping(mapbox).addService(googletag.pubads());gptAdSlots[2]=googletag.defineSlot('/74561012/Dead-Frog_Leader',[728,90],'div-gpt-ad-1491386249373-2').defineSizeMapping(maptop).setCollapseEmptyDiv(true).addService(googletag.pubads());googletag.pubads().setCentering(true);googletag.enableServices();});</script> <link
rel="canonical" href="http://www.dead-frog.com/comedians/comic/dick-gregory" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-576170-1', {'siteSpeedSampleRate': 100});
  ga('send', 'pageview');

</script></head><body ><div
id="site_top" class="hidden-xs"><div
class="container-fluid"><div
class="row"><div
id="logo" class="col-sm-8">
<a
href="/" title="Dead-Frog Home Page">
<img
src="http://media.dead-frog.com/site/new_logo.png" alt="Dead-Frog - A Comedy Blog" width="520" height="75" border="0" />
</a></div><div
class="col-sm-4"><div
class="new_members"><img
src="http://media.dead-frog.com/site/dead_frog_icon_grey.jpg" alt="default dead-frog avatar" height="50" width="50" class="top_avatar"/><div
class="memberinfo"><h4>Member Functions</h4><ul><li><a
href="http://www.dead-frog.com/audience/login">Log-In</a></li><li><a
href="http://www.dead-frog.com/audience/register">Register</a></li><li><a
href="http://www.dead-frog.com/audience/forgot_password">Forgot Password</a>?</li><ul></div></div></div></div><div
class="topads">
<!-- /74561012/Dead-Frog_Leader -->
<div id='div-gpt-ad-1491386249373-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-2'); });
</script>
</div></div></div></div><nav
class="navbar navbar-inverse mynavbar"><div
class="navbar-container container-fluid"><div
class="navbar-header">
<button
type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button>
<a
class="navbar-brand visible-xs-block" href="http://www.dead-frog.com">
<img
alt="Dead-Frog - A Comedy Blog" src="http://media.dead-frog.com/site/mobile_logo.png"  width="200" height="39">
</a></div><div
class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul
class="nav navbar-nav"><li >
<a
href="http://www.dead-frog.com/blog" title="Comedy Blog and Comedy News">blog</a></li><li
class="dropdown active">
<a
href="http://www.dead-frog.com/comedians" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" title="Stand-Up Comedy Database">comedians <span
class="caret"></span></a><ul
class="dropdown-menu"><li><a
href="http://www.dead-frog.com/comedians/funniest">Funniest</a></li><li><a
href="http://www.dead-frog.com/comedians/favorite">Favorite</a></li><li
role="separator" class="divider"></li><li><a
href="http://www.dead-frog.com/comedians/greatest-living">Greatest Living</a></li><li><a
href="http://www.dead-frog.com/comedians/best">Best Comedians Ever</a></li><li><a
href="http://www.dead-frog.com/comedians/best-material">Best Joke Writers</a></li><li><a
href="http://www.dead-frog.com/comedians/best-delivery">Best Joke Tellers</a></li><li
role="separator" class="divider"></li><li><a
href="http://www.dead-frog.com/comedians/list">All Comedians</a></li></ul></li><li >
<a
href="http://www.dead-frog.com/live-comedy" title="Live Comedy">live comedy</a></li><li >
<a
href="http://www.dead-frog.com/comedy-clubs" title="Comedy Clubs">comedy clubs</a></li><li >
<a
href="http://www.dead-frog.com/comedians/whos-funnier" title="Who&rsquo;s Funnier">who&rsquo;s funnier</a></li><li >
<a
href="http://www.dead-frog.com/charts" title="iTunes Top 100 Comedy Albums">charts</a></li><li >
<a
href="http://www.dead-frog.com/site/about" title="About Dead-Frog and Todd Jackson">about</a></li></ul><form
id="new_top_search" class="navbar-form navbar-right hidden-xs hidden-sm" method="post" action="http://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="25032105" />
<input
type="hidden" name="RES" value="200" />
<input
type="hidden" name="meta" value="mzWR5rp/vLEnoGhgsDwNhp3UvapFFpivsFH0CTLWqnuEiQ5/873Q9eUL8MccJU7/EaFDhJE3oLy3Y6wipxxXPTdR8stGi589ow9oHliV1E1Rl1cOagHqJkVspU8k9r9mr5guUsTbYeEj2Ztrw3lCrKhVzizeqvVUkUns+2WfLOBVCYLppmXV9xDmzzOE1Q32asD+DtGTQmrpJKWSUg25HF1fBl/L559DQoQbICwYkgmDd+131TrsAn5XQLVOC076AF+h5oCWJeQQopYj+1i6s7fdkPrpv27QbmE2660T+aIKHYyjNgxIiXYw1seVbMsoVZ8eaKtjl0ro2QK+TWZwDHjQQMgNmdgpuLDDoBhRJLctfRWdIECzCTHiIy/ft8eA" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="e7949dddda015b57d3026c1e522d9a000096e230" /></div><div
class="form-group">
<input
type="text" name="keywords" id="keywords" value="" class="form-control" placeholder="Search" /></div>
<button
type="submit" class="btn btn-custom"/>
<span
class="glyphicon glyphicon-search" aria-hidden="true"></span>
</button></form></div></div>
</nav><div
class="container-fluid main_container"><div
class="visible-xs-block row mobile-ad-bg"><div
class="mobile-ad"><div
id='div-gpt-ad-1491386249373-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1491386249373-0');});</script> </div></div></div><div
class="row"><div
class="col-xs-12"></div><div
class="col-xs-12 col-md-8 center-stage" >
<header
class="comic_innernav"><div
class="row"><div
class="col-xs-12 col-sm-7">
<a
href="http://www.dead-frog.com/comedians"><h2>Stand-Up Comedy Database</h2></a></div><div
class="innernav_section col-xs-12 col-sm-5"><form
id="comic_innernav_search" method="post" action="http://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="25032105" />
<input
type="hidden" name="RES" value="" />
<input
type="hidden" name="meta" value="mzWR5rp/vLEnoGhgsDwNhp3UvapFFpivsFH0CTLWqns6syJdumj0qeDaM0T0+5R0PBBWSdnSGhA471vKA9B8daH45kQp5gt6SAWaUfoGeU8Vjzozj4XFRI7+gSZFlfIOEWa/grBH/xCryb60/N8zMepUg62q3XTjSP9NkbPfSBHzc4Lj0tEAAQAdC6JpCwbSl78fl4b4sTShcHyodNy1j1HLuMzLf3FtUwUNsBXdJiW83GQkoSlDAgKdsaeGlJUThAqnLX2QmqDPD1bXUG8y7OEJWyn7fIUjXbOyhBt+FN8rC24ygllhTl9Pj2SUnrUx8DSGi/vbt0FQVybElfhhjgB8a0gP+HRY4z/1AkMNQUWCLUzH/JxOK2sqv+EEXS4W" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="e7949dddda015b57d3026c1e522d9a000096e230" /></div><div
class="input-group input-group-sm">
<input
type="text" name="keywords" id="comickeywords" placeholder="Find a Comic" value="" class="form-control" size="18" maxlength="50" />
<span
class="input-group-btn">
<button
class="btn btn-default btn-custom" type="submit"/><span
class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
</span></div></form></div></div>
</header><div
class="row profile_head_row"><div
class="col-xs-12"><div
class="media main_profile_top"><div
class="media-left">
<img
src="http://media.dead-frog.com/comics/dick_gregory.jpg?mtime=1332462580" width="113" height="150" class="main_image" alt="Stand-Up Comedian Dick Gregory"/></div><div
class="media-body"><h1 id="page_head">Dick Gregory</h1><div
class="vitals">
<strong>Born:</strong> October 12, 1932<br/>
<strong>Death:</strong> August 19, 2017<br/>
<strong>Blue Meter:</strong> Tame<br/></div></div></div></div></div><div
class="row"><div
class="col-xs-12 no-gutter"><ul
id="comic_profile_nav" class="nav nav-tabs"><li
role="presentation" class="active"><a
href="#">Main</a></li><li
role="presentation"><a
href="/comedians/jokes/dick-gregory">Jokes</a></li><li
role="presentation"><a
href="http://www.dead-frog.com/comedians/reviews/dick-gregory">Reviews</a></li><li
role="presentation"><a
href="http://www.dead-frog.com/comedians/video/dick-gregory">Video</a></li></ul></div></div><div
class="comic_content"><div
class="row"><div
class="col-xs-12 col-sm-5"><div
class="favorites"><div
class="favenum fave_1806 faveprofile" >
<span>6</span>&nbsp;<i
class="fa fa-heart" aria-hidden="true"></i></div><div
class="fave_comic"><p>Like this comedian?<br/><a
href="http://www.dead-frog.com/audience/login">Log-In</a> or <a
href="http://www.dead-frog.com/audience/register">Register</a> to mark it!</p></div></div></div><div
class="col-xs-12 col-sm-7"><div
class="wf_box"><h3 class="wf_head"><a
href="/comedians/whos-funnier">Who's Funnier</a></h3>
<span
class="wf_percentage">43.2%</span>
<span
class="wf_record">
<strong>Won:</strong> 1434<br/><strong>Lost:</strong> 1889
</span></div></div></div><div
class="works"><h2 class="secondary_head">Works</h2><a
href="#records"><h3 class="work_head">Records</h3></a><table
class="table table-striped"><tr><td
class="date">2008</td><td
class="title"><strong>Dick Gregory on Comedy</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B001HU191Q?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B001HU191Q" rel="nofollow">Amazon</a>
<span
class="hidden-xs"> | </span>
<a
href="https://geo.itunes.apple.com/us/album/dick-gregory-on-comedy/id292585200?uo=4&at=10l8IA&app=itunes" rel="nofollow">iTunes</a></td></tr><tr><td
class="date">1997</td><td
class="title"><strong>The Best of Dick Gregory</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B000000971?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000000971" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1985</td><td
class="title"><strong>Best of Comic Relief, Vol. 1</strong><p
class="note">This album is a compilation, featuring multiple comics.</p></td><td
class="buylinks"></td></tr><tr><td
class="date">1974</td><td
class="title"><strong>Caught in the Act</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B000NOD8E8?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000NOD8E8" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1971</td><td
class="title"><strong>At Kent State</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B000000972?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000000972" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1970</td><td
class="title"><strong>Dick Gregory's Frankenstein</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B000000974?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000000974" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1970</td><td
class="title"><strong>Live at the Village Gate</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B00000091T?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00000091T" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1969</td><td
class="title"><strong>Dick Gregory On:</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B00000091U?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00000091U" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1969</td><td
class="title"><strong>The Light Side: The Dark Side</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B000000973?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B000000973" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1964</td><td
class="title"><strong>Dick Gregory Running for President</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B00004X0TZ?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00004X0TZ" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1963</td><td
class="title"><strong>The Two Sides of Dick Gregory</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B00004X0TY?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00004X0TY" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1962</td><td
class="title"><strong>Dick Gregory Talks Turkey</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B00004X0TX?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00004X0TX" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1961</td><td
class="title"><strong>East and West</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B0013UN9EK?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0013UN9EK" rel="nofollow">Amazon</a>
<span
class="hidden-xs"> | </span>
<a
href="https://geo.itunes.apple.com/us/album/east-west-live/id350206766?uo=4&at=10l8IA&app=itunes" rel="nofollow">iTunes</a></td></tr><tr><td
class="date">1961</td><td
class="title"><strong>In Living Black and White</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B0013UN9EU?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0013UN9EU" rel="nofollow">Amazon</a>
<span
class="hidden-xs"> | </span>
<a
href="https://geo.itunes.apple.com/us/album/in-living-black-white/id350510202?uo=4&at=10l8IA&app=itunes" rel="nofollow">iTunes</a></td></tr></table><a
href="#specials"><h3 class="work_head">Specials <span>(and other video)</span></h3></a><table
class="table table-striped"><tr><td
class="date">2009</td><td
class="title"><strong>Martin Lawrence Presents 1st Amendment Stand Up (Season 4)</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B0031REQDQ?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0031REQDQ" rel="nofollow">Amazon</a>
<span
class="hidden-xs"> | </span>
<a
href="https://geo.itunes.apple.com/us/tv-season/martin-lawrences-first-amendment/id361691383?uo=4&at=10l8IA" rel="nofollow">iTunes</a></td></tr><tr><td
class="date">2004</td><td
class="title"><strong>Laffapalooza! 3</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/B0002W4UU2?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0002W4UU2" rel="nofollow">Amazon</a></td></tr><tr><td
class="date"></td><td
class="title"><strong>Dick Gregory: The Color of Funny</strong><p
class="note">Documentary in development by Robert B. Weide<p></td><td
class="buylinks"></td></tr></table><a
href="#books"><h3 class="work_head">Books <span>(by and about)</span></h3></a><table
class="table table-striped"><tr><td
class="date">2000</td><td
class="title"><strong>Callus On My Soul: A Memoir</strong></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/0758202024?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0758202024" rel="nofollow">Amazon</a></td></tr><tr><td
class="date">1964</td><td
class="title"><strong>Nigger: An Autobiography</strong><p
class="note">Contributor: Robert Lipsyte</p></td><td
class="buylinks">
<strong
class="hidden-xs">Buy </strong>
<a
href="http://www.amazon.com/gp/product/0671735608?ie=UTF8&amp;tag=comedydb-20&amp;linkCode=as2&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0671735608" rel="nofollow">Amazon</a></td></tr></table></div><div
class="main_videos hidden-xs"><h2 class="secondary_head">Videos</h2>
<div
class="row"><div
class="col-sm-4 vid">
<a
href="http://www.dead-frog.com/comedians/play-video/eNNHpNXokK0" title="Dick Gregory - Civil Rights (stand up comedy)" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="http://i.ytimg.com/vi/eNNHpNXokK0/mqdefault.jpg" class="jail img-responsive"></a><p>Dick Gregory - Civil Rights (stand up comedy)</p> <a
href="http://www.dead-frog.com/comedians/play-video/eNNHpNXokK0" title="Dick Gregory - Civil Rights (stand up comedy)" id="play-video_button" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
<div
class="col-sm-4 vid">
<a
href="http://www.dead-frog.com/comedians/play-video/aRr5578yHck" title="Dick Gregory - Shoveling Snow" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="http://i.ytimg.com/vi/aRr5578yHck/mqdefault.jpg" class="jail img-responsive"></a><p>Dick Gregory - Shoveling Snow</p> <a
href="http://www.dead-frog.com/comedians/play-video/aRr5578yHck" title="Dick Gregory - Shoveling Snow" id="play-video_button" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
<div
class="col-sm-4 vid">
<a
href="http://www.dead-frog.com/comedians/play-video/1M267xj8THk" title="Dick Gregory At  Comedy Arts Festival" data-toggle="modal" data-target="#modal"><img
src="/images/video_placeholder.png" data-src="http://i.ytimg.com/vi/1M267xj8THk/mqdefault.jpg" class="jail img-responsive"></a><p>Dick Gregory At  Comedy Arts Festival</p> <a
href="http://www.dead-frog.com/comedians/play-video/1M267xj8THk" title="Dick Gregory At  Comedy Arts Festival" id="play-video_button" data-toggle="modal" data-target="#modal" class="pull-right btn btn-xs btn-custom">Watch</a></div>
</div><p
class="text-center"><a
href="http://www.dead-frog.com/comedians/video/dick-gregory">More Dick Gregory Video</a></p></div><div
class="row"><div
class="col-xs-12 col-sm-10 col-sm-offset-1"><h2 class="secondary_head">Biography</h2><p>Stand-up wasn&#8217;t perceived as a gutsy, heroic, &#8220;relevant&#8221; art form until three men began challenging audiences with hard-hitting satire. Mort Sahl handled the political revolution, Lenny Bruce challenged sexual and religious conventions, and Dick Gregory was the voice of the rising civil rights movement.</p><p>Born in St. Louis, Dick seemed destined for a sports career. He broke track records and by the time he reached Southern Illinois University was judged one of the country&#8217;s best running the half-mile and mile. In the Army he mc&#8217;d shows and performed comedy, and when he got out rented out nightclubs to produce his own shows in Chicago. Liberal audiences seeking the truth from Bruce and Sahl seemed to encourage stronger comedy. When Gregory subbed for Irwin Corey at the Chicago Playboy Club, he gave it to them.</p><p>&#8220;I understand there are a good many Southerners in the room tonight,&#8221; he said. &#8220;I know the South very well. I spent 20 years there one night.&#8221; Gregory told broad jokes about race, laughing at the myth of Santa Claus: &#8220;You know damn good and well ain&#8217;t no white man comin&#8217; in our neighborhood after midnight.&#8221; But he also told dangerously strong one-liners, like the definition of &#8220;a Southern moderate. That&#8217;s a cat who&#8217;ll lynch you from a low tree.&#8221; His anger and his ironic sense of humor showed in his classic tale of visiting a Southern diner: &#8220;I sit down, a blonde waitress walked over to me. I said, &#8220;I&#8217;d like two cheeseburgers.&#8217; She said, &#8220;We don&#8217;t serve colored people down here.&#8221; I said, &#8220;I don&#8217;t eat colored people nowhere!&#8221;</p><p>Some characterized Gregory as &#8220;The black Mort Sahl&#8221; for his political gags. Of the Johnson vs Goldwater presidential race, he said, &#8220;You got two girls and one is a full-time prostitute and the other is a weekend prostitute. If you choose the lesser of two evils and marry the weekend prostitute, you&#8217;re only fooling yourself if you don&#8217;t think you&#8217;re marrying a whore.&#8221;</p><p>Like Sahl and Bruce, Dick Gregory was pleased to see &#8220;the message&#8221; get across, but restless over how much of it was sinking in. He also began to question the value of jokes in producing real change. &#8220;We didn&#8217;t laugh Hitler out of existence,&#8221; he said. &#8220;There will be a cure found for cancer, only it won&#8217;t be good humor.&#8221; Through the 60&#8217;s he shifted his energies toward writing books, marching, and giving speeches. He ran for president in 1968. His comedy performances turned into lectures, and he quit stand-up in the early 70&#8217;s.</p><p>He remained active in the civil rights movement, and made most of his money through lectures and his new business, &#8220;The Bahamian Diet.&#8221; Noted for his many protest fasts against the Vietnam War, world hunger, hostage-taking in Iran and the death penalty, the vegetarian Gregory became an expert on nutrition (and how to go from 170 pounds to 98 without killing himself). He made a name for himself as a diet expert when, in 1987, he became involved with Walter Hudson, a 1400 pounder so heavy he got stuck in his own doorway at home. Hudson lost 900 pounds. Sales of Gregory&#8217;s diet products zoomed up to give him $40,000 in profits each month.</p><p>While some wondered why Dick was selling diet products instead of more typically flying to Biafra to call attention to the needy there, he defended his position: &#8220;When you see businessmen in airports with the bloated bellies and bald heads&#8212;that&#8217;s malnutrition too.</p></div></div><div
class="row"><div
class="col-xs-12"><div
class="comic_linkbox">
Links:&nbsp;&nbsp;
<a
href="http://dickgregory.com"><i
class="fa fa-home"></i> Official Site</a>&nbsp;&nbsp;
<a
href="http://www.twitter.com/IAmDickGregory"><i
class="fa fa-twitter-square"></i> Twitter</a>
<a
href="http://www.instagram.com/therealdickgregory"><i
class="fa fa-instagram"></i> Instagram</a></div></div></div></div><div
class="modal fade" id="modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div
class="modal-dialog"><div
class="modal-content"><div
class="modal-header">
<button
type="button" class="close" data-dismiss="modal" aria-label="Close"><span
aria-hidden="true">&times;</span></button><h4 class="modal-title" id="myModalLabel">Modal title</h4></div><div
class="modal-body"></div><div
class="modal-footer">
<button
type="button" class="btn btn-default" data-dismiss="modal">Close</button></div></div></div></div></div><div
class="hidden-xs col-sm-12 col-md-4 sidebar"><div
class="row"><div
class="col-sm-5 col-md-12 spot300x250">
<!-- /74561012/Dead-Frog_Box -->
<div id='div-gpt-ad-1491386249373-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491386249373-1'); });
</script>
</div></div><div
class="col-sm-5 col-md-12"><div
class="show-search side-show-search"><h2>Find Comedy Near You</h2><h3>Discover stand-up coming to your town</h3><form
id="geofinder_form" method="post" action="http://www.dead-frog.com/"  ><div
class='hiddenFields'>
<input
type="hidden" name="ACT" value="118" />
<input
type="hidden" name="RP" value="/live-comedy/local-show-results" />
<input
type="hidden" name="user_lat" value="" />
<input
type="hidden" name="user_lng" value="" />
<input
type="hidden" name="site_id" value="1" />
<input
type="hidden" name="csrf_token" value="e7949dddda015b57d3026c1e522d9a000096e230" /></div><input
type="hidden" name="csrf_token" value="e7949dddda015b57d3026c1e522d9a000096e230"><div
class="form-group">
<label
class="control-label" for="find">City and state <em>or</em> zip code</label>
<input
type="text" class="form-control input-sm" name="geoquery" id="find"/></div><div
class="form-group">
<label
class="control-label" for="radius">How far will you travel?</label>
<select
class="form-control input-sm" name="radius" id="radius"><option
value="10">10 miles</option><option
value="25" selected="selected">25 miles</option><option
value="50">50 miles</option><option
value="75">75 miles</option><option
value="100">100 miles</option><option
value="200">200 miles</option>
</select></div>
<input
class="btn btn-sm btn-custom" type="submit" value="Find Local Comedy" /></form></div></div><div
class="col-sm-2 col-md-12"><div
class="feeds"><h3 class="old_head_style">Subscribe (RSS)</h3><ul
class="list-unstyled"><li><a
href="http://feeds.feedburner.com/dead-frog" rel="alternate" type="application/rss+xml">Blog</a></li><li><a
href="http://feeds.feedburner.com/standupcomedy" rel="alternate" type="application/rss+xml">Comedy Database</a></li></ul></div><div
class="linkbox"><h3 class="old_head_style">Contact</h2><ul
class="list-unstyled"><li
id="facebook" class="linklist"><a
href="http://www.facebook.com/deadfrogcomedyblog">Facebook</a></li><li
id="twitter" class="linklist"><a
href="http://www.twitter.com/deadfrog">Twitter</a></li></ul></div></div></div></div></div></div><div
id="footer" class="container-fluid"><p
class="footer_quote">
<em>&ldquo;Analyzing humor is like dissecting a frog. Few people are interested and the frog dies of it.&rdquo;</em>
<span>&#8212;E. B. White</span></p><p
class="site_data"><a
href="http://www.dead-frog.com/site/advertise">Advertise</a> | <a
href="http://www.dead-frog.com/site/privacy">Privacy Policy</a> | Copyright 2004-2017 Todd Jackson</p></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <script type="text/javascript" src="http://www.dead-frog.com/minicache/c31d7da006fb1390a4d23823b8baafd138241177.1491459762.js"></script> </body></html>